CVE-2022-43504
published 2022-12-05CVE-2022-43504: Improper authentication vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to obtain the email address of the user who…
PriorityP433medium5.3CVSS 3.1
AVNACLPRNUINSUCLINAN
EPSS
1.50%
74.1th percentile
Improper authentication vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to obtain the email address of the user who posted a blog using the WordPress Post by Email Feature. The developer also provides new patched releases for all versions since 3.7.
Affected
30 ranges· showing 25
| Vendor | Product | Version range | Fixed in |
|---|---|---|---|
| debian | wordpress | < wordpress 6.0.3+dfsg1-1 (bookworm) | wordpress 6.0.3+dfsg1-1 (bookworm) |
| wordpress.org | wordpress | — | — |
| wordpress | wordpress | < 3.7.40 | 3.7.40 |
| wordpress | wordpress | >= 0 < 5.7.8+dfsg1-0+deb11u1 | 5.7.8+dfsg1-0+deb11u1 |
| wordpress | wordpress | >= 0 < 6.0.3+dfsg1-1 | 6.0.3+dfsg1-1 |
| wordpress | wordpress | >= 0 < 6.0.3+dfsg1-1 | 6.0.3+dfsg1-1 |
| wordpress | wordpress | >= 0 < 6.0.3+dfsg1-1 | 6.0.3+dfsg1-1 |
| wordpress | wordpress | >= 3.8 < 3.8.40 | 3.8.40 |
| wordpress | wordpress | >= 3.9 < 3.9.39 | 3.9.39 |
| wordpress | wordpress | >= 4.0 < 4.0.37 | 4.0.37 |
| wordpress | wordpress | >= 4.1 < 4.1.37 | 4.1.37 |
| wordpress | wordpress | >= 4.2 < 4.2.34 | 4.2.34 |
| wordpress | wordpress | >= 4.3 < 4.3.30 | 4.3.30 |
| wordpress | wordpress | >= 4.4 < 4.4.29 | 4.4.29 |
| wordpress | wordpress | >= 4.5 < 4.5.28 | 4.5.28 |
| wordpress | wordpress | >= 4.6 < 4.6.25 | 4.6.25 |
| wordpress | wordpress | >= 4.7 < 4.7.25 | 4.7.25 |
| wordpress | wordpress | >= 4.8 < 4.8.21 | 4.8.21 |
| wordpress | wordpress | >= 4.9 < 4.9.22 | 4.9.22 |
| wordpress | wordpress | >= 5.0 < 5.0.18 | 5.0.18 |
| wordpress | wordpress | >= 5.1 < 5.1.15 | 5.1.15 |
| wordpress | wordpress | >= 5.2 < 5.2.17 | 5.2.17 |
| wordpress | wordpress | >= 5.3 < 5.3.14 | 5.3.14 |
| wordpress | wordpress | >= 5.4 < 5.4.12 | 5.4.12 |
| wordpress | wordpress | >= 5.5 < 5.5.11 | 5.5.11 |
CVSS provenance
nvdv3.15.3MEDIUMCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
osv5.3MEDIUM
vendor_debian5.3MEDIUM
Stop checking back — get the weekly exploitation signal.
Every Monday: what got weaponized or added to CISA KEV in the last seven days — each CVE cross-linked to its PoC, Nuclei template, and detection rule. Free, one email a week, unsubscribe in one click.
Debian
CVE-2022-43504: wordpress - Improper authentication vulnerability in WordPress versions prior to 6.0.3 allow...
vendor_debian·2022·CVSS 5.3
CVE-2022-43504 [MEDIUM] CVE-2022-43504: wordpress - Improper authentication vulnerability in WordPress versions prior to 6.0.3 allow...
Improper authentication vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to obtain the email address of the user who posted a blog using the WordPress Post by Email Feature. The developer also provides new patched releases for all versions since 3.7.
Scope: local
bookworm: resolved (fixed in 6.0.3+dfsg1-1)
bullseye: resolved (fixed in 5.7.8+dfsg1-0+deb11u1)
forky: resolved (fixed in 6.0.3+dfsg1-1)
sid: resolved (fixed in 6.0.3+dfsg1-1)
trixie: resolved (fixed in 6.0.3+dfsg1-1)
VulDB
WordPress up to 6.0.2 Post by Email Feature information disclosure (EUVD-2022-46502)
vuldb·2026-09-10·CVSS 5.3
CVE-2022-43504 [MEDIUM] WordPress up to 6.0.2 Post by Email Feature information disclosure (EUVD-2022-46502)
A vulnerability, which was classified as problematic, was found in WordPress up to 6.0.2. This issue affects some unknown processing of the component Post by Email Feature. Such manipulation leads to information disclosure.
This vulnerability is referenced as CVE-2022-43504. It is possible to launch the attack remotely. No exploit is available.
You should upgrade the affected component.
OSV
CVE-2022-43504: Improper authentication vulnerability in WordPress versions prior to 6
osv·2022-12-05·CVSS 5.3
CVE-2022-43504 [MEDIUM] CVE-2022-43504: Improper authentication vulnerability in WordPress versions prior to 6
Improper authentication vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to obtain the email address of the user who posted a blog using the WordPress Post by Email Feature. The developer also provides new patched releases for all versions since 3.7.
GHSA
GHSA-h8vf-v4qw-mvq4: Improper authentication vulnerability in WordPress versions prior to 6
ghsa_unreviewed·2022-12-05
CVE-2022-43504 [MEDIUM] CWE-287 GHSA-h8vf-v4qw-mvq4: Improper authentication vulnerability in WordPress versions prior to 6
Improper authentication vulnerability in WordPress versions prior to 6.0.3 allows a remote unauthenticated attacker to obtain the email address of the user who posted a blog using the WordPress Post by Email Feature.
No detection rules found.
No public exploits indexed.
No writeups or analysis indexed.
2022-12-05
Published