CVE-2026-0297
published 2026-08-13CVE-2026-0297: A buffer overflow vulnerability exists in the Palo Alto Networks GlobalProtect™ app that enables a man-in-the-middle (MitM) attacker or a rogue gateway to…
PriorityP352high8.1CVSS 3.1
AVNACHPRNUINSUCHIHAH
EPSS
0.60%
48.7th percentile
A buffer overflow vulnerability exists in the Palo Alto Networks GlobalProtect™ app that enables a man-in-the-middle (MitM) attacker or a rogue gateway to disrupt system processes and potentially execute arbitrary code with elevated privileges (SYSTEM privileges on Windows, and root privileges on macOS and Linux).
Affected
36 ranges· showing 25
| Vendor | Product | Version range | Fixed in |
|---|---|---|---|
| palo_alto_networks | globalprotect_app | — | — |
| palo_alto_networks | globalprotect_app | >= 6.0.0 < 6.0.15 | 6.0.15 |
| palo_alto_networks | globalprotect_app | >= 6.2.0 < 6.2.8-h13 | 6.2.8-h13 |
| palo_alto_networks | globalprotect_app | >= 6.3.0 < 6.3.3-h15 | 6.3.3-h15 |
| palo_alto_networks | globalprotect_app | >= 6.3.0 < 6.3.3-h14 | 6.3.3-h14 |
| palo_alto_networks | globalprotect_app | >= 6.3.0 < 6.3.5 | 6.3.5 |
| paloalto | globalprotect_app | — | — |
| paloaltonetworks | globalprotect | — | — |
| paloaltonetworks | globalprotect | — | — |
| paloaltonetworks | globalprotect | — | — |
| paloaltonetworks | globalprotect | — | — |
| paloaltonetworks | globalprotect | — | — |
| paloaltonetworks | globalprotect | — | — |
| paloaltonetworks | globalprotect | — | — |
| paloaltonetworks | globalprotect | — | — |
| paloaltonetworks | globalprotect | — | — |
| paloaltonetworks | globalprotect | — | — |
| paloaltonetworks | globalprotect | — | — |
| paloaltonetworks | globalprotect | — | — |
| paloaltonetworks | globalprotect | — | — |
| paloaltonetworks | globalprotect | — | — |
| paloaltonetworks | globalprotect | — | — |
| paloaltonetworks | globalprotect | — | — |
| paloaltonetworks | globalprotect | — | — |
| paloaltonetworks | globalprotect | — | — |
CVSS provenance
nvdv3.18.1HIGHCVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
nvdv4.05.2MEDIUMCVSS:4.0/AV:A/AC:L/AT:P/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N/E:U/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:X/AU:N/R:U/V:D/RE:M/U:Amber
Stop checking back — get the weekly exploitation signal.
Every Monday: what got weaponized or added to CISA KEV in the last seven days — each CVE cross-linked to its PoC, Nuclei template, and detection rule. Free, one email a week, unsubscribe in one click.
GHSA
A buffer overflow vulnerability exists in the Palo Alto Networks GlobalProtect™ app that enables a man-in-the-middle (MitM) attacker or a rogue gateway to disrupt system processes and potentially exec
ghsa_unreviewed·2026-08-13
CVE-2026-0297 [MEDIUM] CWE-787 A buffer overflow vulnerability exists in the Palo Alto Networks GlobalProtect™ app that enables a man-in-the-middle (MitM) attacker or a rogue gateway to disrupt system processes and potentially exec
A buffer overflow vulnerability exists in the Palo Alto Networks GlobalProtect™ app that enables a man-in-the-middle (MitM) attacker or a rogue gateway to disrupt system processes and potentially execute arbitrary code with elevated privileges (SYSTEM privileges on Windows, and root privileges on macOS and Linux).
Palo Alto
GlobalProtect App: Buffer Overflow Vulnerability during UDP Tunnel Handshake
vendor_paloalto·CVSS 7.7
CVE-2026-0297 CWE-787 GlobalProtect App: Buffer Overflow Vulnerability during UDP Tunnel Handshake
GlobalProtect App: Buffer Overflow Vulnerability during UDP Tunnel Handshake
A buffer overflow vulnerability exists in the Palo Alto Networks GlobalProtect™ app that enables a man-in-the-middle (MitM) attacker or a rogue gateway to disrupt system processes and potentially execute arbitrary code with elevated privileges (SYSTEM privileges on Windows, and root privileges on macOS and Linux).
Affected products: GlobalProtect App
Solution: VERSION MINOR VERSION SUGGESTED SOLUTION
GlobalProtect App 6.3/6.2 on Linux 6.2.0 through 6.3.3-h14 Upgrade to 6.3.3-h15 or later.
GlobalProtect App 6.0 on Linux 6.0.0 through 6.0.14 Upgrade to 6.0.15 or later.
GlobalProtect App 6.3 on macOS 6.3.0 through 6.3.3-h13 Upgrade to 6.3.3-h14 (6.3.3-1121) or later.
GlobalProtect App 6.2 on macOS 6.2.0 through 6.
No detection rules found.
No public exploits indexed.
No writeups or analysis indexed.
2026-08-13
Published