CVE-2026-0308
published 2026-09-10CVE-2026-0308: A stored cross-site scripting (XSS) vulnerability in Palo Alto Networks PAN-OS® software enables a malicious authenticated administrator to store or execute a…
PriorityP414low1.1CVSS 4.0
AVNACLATNPRHUIPVCLVILVANSCNSINSANEUCRXIRXARXMAVXMACXMATXMPRXMUIXMVCXMVIXMVAXMSCXMSIXMSAXSXAUNRUVDREMUAmber
EPSS
0.28%
18.9th percentile
A stored cross-site scripting (XSS) vulnerability in Palo Alto Networks PAN-OS® software enables a malicious authenticated administrator to store or execute a JavaScript payload using the web interface.
This issue is applicable to PAN-OS software on PA-Series and VM-Series firewalls and on Panorama (virtual and M-Series).
Cloud NGFW and Prisma® Access are not affected by this vulnerability.
Affected
6 ranges
| Vendor | Product | Version range | Fixed in |
|---|---|---|---|
| palo_alto_networks | pan-os | >= 11.1.0 < 11.1.16-h2 | 11.1.16-h2 |
| palo_alto_networks | pan-os | >= 11.2.0 < 11.2.13-h2 | 11.2.13-h2 |
| palo_alto_networks | pan-os | >= 12.1.0 < 12.1.10 | 12.1.10 |
| paloalto | cloud_ngfw | — | — |
| paloalto | pan-os | — | — |
| paloalto | prisma_access | — | — |
Stop checking back — get the weekly exploitation signal.
Every Monday: what got weaponized or added to CISA KEV in the last seven days — each CVE cross-linked to its PoC, Nuclei template, and detection rule. Free, one email a week, unsubscribe in one click.
Palo Alto
PAN-OS: Stored Cross-Site Scripting (XSS) Vulnerability in the Web Interface
vendor_paloalto·CVSS 4.8
CVE-2026-0308 CWE-79 PAN-OS: Stored Cross-Site Scripting (XSS) Vulnerability in the Web Interface
PAN-OS: Stored Cross-Site Scripting (XSS) Vulnerability in the Web Interface
A stored cross-site scripting (XSS) vulnerability in Palo Alto Networks PAN-OS® software enables a malicious authenticated administrator to store or execute a JavaScript payload using the web interface.
This issue is applicable to PAN-OS software on PA-Series and VM-Series firewalls and on Panorama (virtual and M-Series).
Cloud NGFW and Prisma® Access are not affected by this vulnerability.
Affected products: Cloud NGFW, PAN-OS, Prisma Access
Solution: VERSION MINOR VERSION SUGGESTED SOLUTION
Cloud NGFW No action needed.
PAN-OS 12.2 No action needed.
PAN-OS 12.1 12.1.2 through 12.1.9 Upgrade to 12.1.10 or later.
PAN-OS 11.2 11.2.0 through 11.2.13 Upgrade to 11.2.13-h2 or later.
PAN-OS 11.1 11.1.0 through 11.1
GHSA
A stored cross-site scripting (XSS) vulnerability in Palo Alto Networks PAN-OS® software enables a malicious authenticated administrator to store or execute a JavaScript payload using the web interfac
ghsa_unreviewed·2026-09-10
CVE-2026-0308 [LOW] CWE-79 A stored cross-site scripting (XSS) vulnerability in Palo Alto Networks PAN-OS® software enables a malicious authenticated administrator to store or execute a JavaScript payload using the web interfac
A stored cross-site scripting (XSS) vulnerability in Palo Alto Networks PAN-OS® software enables a malicious authenticated administrator to store or execute a JavaScript payload using the web interface.
This issue is applicable to PAN-OS software on PA-Series and VM-Series firewalls and on Panorama (virtual and M-Series).
Cloud NGFW and Prisma® Access are not affected by this vulnerability.
No detection rules found.
No public exploits indexed.
No writeups or analysis indexed.
2026-09-10
Published