CVE-2026-0321
published 2026-10-14CVE-2026-0321: Denial of service vulnerabilities in Palo Alto Networks PAN-OS® software allow an unauthenticated attacker with network access to cause a denial of service…
PriorityP343medium6.6CVSS 4.0
AVNACLATNPRNUINVCNVINVAHSCNSINSANEUCRXIRXARXMAVXMACXMATXMPRXMUIXMVCXMVIXMVAXMSCXMSIXMSAXSXAUNRUVDREMUAmber
EPSS
0.33%
24.5th percentile
Denial of service vulnerabilities in Palo Alto Networks PAN-OS® software allow an unauthenticated attacker with network access to cause a denial of service (DoS) condition by sending specially crafted network traffic to or through a dataplane interface. Repeated attempts to trigger this condition result in the firewall entering maintenance mode.
Cloud NGFW and Panorama are not affected by this vulnerability.
Affected
11 ranges
| Vendor | Product | Version range | Fixed in |
|---|---|---|---|
| palo_alto_networks | pan-os | >= 10.2.0 < 10.2.18-h12 | 10.2.18-h12 |
| palo_alto_networks | pan-os | >= 11.1.0 < 11.1.16-h3 | 11.1.16-h3 |
| palo_alto_networks | pan-os | >= 11.2.0 < 11.2.16 | 11.2.16 |
| palo_alto_networks | pan-os | >= 12.1.0 < 12.1.10-h2 | 12.1.10-h2 |
| palo_alto_networks | pan-os | >= 12.2.0 < 12.2.4 | 12.2.4 |
| palo_alto_networks | prisma_access | >= 10.2.0 < 10.2.10-h41 | 10.2.10-h41 |
| palo_alto_networks | prisma_access | >= 11.2.0 < 11.2.7-h21 | 11.2.7-h21 |
| palo_alto_networks | prisma_access | >= 12.1.0 < 12.1.7-h8 | 12.1.7-h8 |
| paloalto | cloud_ngfw | — | — |
| paloalto | pan-os | — | — |
| paloalto | prisma_access | — | — |
Stop checking back — get the weekly exploitation signal.
Every Monday: what got weaponized or added to CISA KEV in the last seven days — each CVE cross-linked to its PoC, Nuclei template, and detection rule. Free, one email a week, unsubscribe in one click.
VulDB
Palo Alto Networks Cloud NGFW/PAN-OS/Prisma Access Dataplane Interface denial of service
vuldb·2026-10-14·CVSS 6.6
CVE-2026-0321 [MEDIUM] Palo Alto Networks Cloud NGFW/PAN-OS/Prisma Access Dataplane Interface denial of service
A vulnerability, which was classified as critical, has been found in Palo Alto Networks Cloud NGFW, PAN-OS and Prisma Access. Affected by this vulnerability is an unknown functionality of the component Dataplane Interface. The manipulation leads to denial of service.
This vulnerability is referenced as CVE-2026-0321. Remote exploitation of the attack is possible. No exploit is available.
GHSA
Denial of service vulnerabilities in Palo Alto Networks PAN-OS® software allow an unauthenticated attacker with network access to cause a denial of service (DoS) condition by sending specially crafted
ghsa_unreviewed·2026-10-14
CVE-2026-0321 [MEDIUM] CWE-754 Denial of service vulnerabilities in Palo Alto Networks PAN-OS® software allow an unauthenticated attacker with network access to cause a denial of service (DoS) condition by sending specially crafted
Denial of service vulnerabilities in Palo Alto Networks PAN-OS® software allow an unauthenticated attacker with network access to cause a denial of service (DoS) condition by sending specially crafted network traffic to or through a dataplane interface. Repeated attempts to trigger this condition result in the firewall entering maintenance mode.
Cloud NGFW and Panorama are not affected by this vulnerability.
Palo Alto
PAN-OS: Denial of Service (DoS) Vulnerabilities in Network Services
vendor_paloalto·CVSS 6.6
CVE-2026-0321 [MEDIUM] CWE-754 PAN-OS: Denial of Service (DoS) Vulnerabilities in Network Services
PAN-OS: Denial of Service (DoS) Vulnerabilities in Network Services
Denial of service vulnerabilities in Palo Alto Networks PAN-OS® software allow an unauthenticated attacker with network access to cause a denial of service (DoS) condition by sending specially crafted network traffic to or through a dataplane interface. Repeated attempts to trigger this condition result in the firewall entering maintenance mode.
Cloud NGFW and Panorama are not affected by this vulnerability.
Affected products: Cloud NGFW, PAN-OS, Prisma Access
Solution: VERSION MINOR VERSION SUGGESTED SOLUTION
Cloud NGFW No action needed.
PAN-OS 12.2 12.2.0 through 12.2.3 Upgrade to 12.2.4 or later.
PAN-OS 12.1 12.1.8 through 12.1.10-h* Upgrade to 12.1.10-h2 or later.
12.1.5 through 12.1.7-h* Upgrade to 12.1.7-h8 or 1
No detection rules found.
No public exploits indexed.
No writeups or analysis indexed.
2026-10-14
Published