cbcvebase.
CVE-2026-14104
published 2026-06-30

CVE-2026-14104: Insufficient validation of untrusted input in WebAppInstalls in Google Chrome prior to 150.0.7871.47 allowed a remote attacker to execute arbitrary code inside…

PriorityP263critical9.8CVSS 3.1
AVNACLPRNUINSUCHIHAH
EPSS
0.52%
43.5th percentile
Insufficient validation of untrusted input in WebAppInstalls in Google Chrome prior to 150.0.7871.47 allowed a remote attacker to execute arbitrary code inside a sandbox via a crafted HTML page. (Chromium security severity: Low)

Affected

4 ranges
VendorProductVersion rangeFixed in
googlechrome< 150.0.7871.47150.0.7871.47
googlechrome>= 150.0.7871.47 < 150.0.7871.47150.0.7871.47
googlechrome_desktop——
paloaltoprisma_browser——

Detection & IOCsextracted from sources · hover to see the quote

  • →Vulnerability is triggered via a crafted HTML page targeting WebAppInstalls in Google Chrome; monitor for suspicious web app installation activity initiated from untrusted web content ↗
  • ·Vulnerability is fixed in Chrome 150.0.7871.47 and later; any Chrome version prior to this is affected. Severity is rated Low by Chromium security team. ↗
  • ·The fix also applies to ChromeOS and ChromeOS Flex; ensure both desktop and ChromeOS deployments are patched. ↗

CVSS provenance

nvdv3.19.8CRITICALCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
vendor_redhat9.8CRITICAL
Stop checking back — get the weekly exploitation signal.

Every Monday: what got weaponized or added to CISA KEV in the last seven days — each CVE cross-linked to its PoC, Nuclei template, and detection rule. Free, one email a week, unsubscribe in one click.