CVE-2026-62764
published 2026-07-17CVE-2026-62764: Improper Handling of Insufficient Privileges vulnerability in Apache Accumulo. An authenticated, but low-privileged user without system permissions may issue a…
PriorityP338medium6.5CVSS 3.1
AVNACLPRLUINSUCNINAH
EPSS
0.79%
55.8th percentile
Improper Handling of Insufficient Privileges vulnerability in Apache Accumulo.
An authenticated, but low-privileged user without system permissions may
issue a remote command to gracefully shutdown system components
(compaction-coordinator, compactor, gc, manager, monitor, tserver, or sserver),
leading to a denial of service.
This issue affects Apache Accumulo 2.1.4 and 2.1.5.
Users are recommended to upgrade to version 2.1.6, which fixes the issue.
Affected
2 ranges
| Vendor | Product | Version range | Fixed in |
|---|---|---|---|
| apache | accumulo | >= 2.1.4 < 2.1.6 | 2.1.6 |
| apache_software_foundation | apache_accumulo | 2.1.4 – 2.1.5 | — |
CVSS provenance
nvdv3.16.5MEDIUMCVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H
nvdv4.05.7MEDIUMCVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:A/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N/E:X/CR:X/IR:X/AR:X/MAV:X/MAC:X/MAT:X/MPR:X/MUI:X/MVC:X/MVI:X/MVA:X/MSC:X/MSI:X/MSA:X/S:N/AU:Y/R:U/V:D/RE:L/U:Green
Stop checking back — get the weekly exploitation signal.
Every Monday: what got weaponized or added to CISA KEV in the last seven days — each CVE cross-linked to its PoC, Nuclei template, and detection rule. Free, one email a week, unsubscribe in one click.
VulDB
Apache Accumulo up to 2.1.5 improper authentication (EUVD-2026-45154)
vuldb·2026-08-14·CVSS 6.5
CVE-2026-62764 [MEDIUM] Apache Accumulo up to 2.1.5 improper authentication (EUVD-2026-45154)
A vulnerability categorized as critical has been discovered in Apache Accumulo up to 2.1.5. This affects an unknown function. Such manipulation leads to improper authentication.
This vulnerability is uniquely identified as CVE-2026-62764. The attack can be launched remotely. No exploit exists.
It is advisable to upgrade the affected component.
GHSA
Improper Handling of Insufficient Privileges vulnerability in Apache Accumulo.
ghsa_unreviewed·2026-07-17
CVE-2026-62764 [MEDIUM] CWE-274 Improper Handling of Insufficient Privileges vulnerability in Apache Accumulo.
Improper Handling of Insufficient Privileges vulnerability in Apache Accumulo.
An authenticated, but low-privileged user without system permissions may
issue a remote command to gracefully shutdown system components
(compaction-coordinator, compactor, gc, manager, monitor, tserver, or sserver),
leading to a denial of service.
This issue affects Apache Accumulo 2.1.4 and 2.1.5.
Users are recommended to upgrade to version 2.1.6, which fixes the issue.
No detection rules found.
No public exploits indexed.
No writeups or analysis indexed.
2026-07-17
Published