cbcvebase.
CVE-2026-65948
published 2026-08-10

CVE-2026-65948: UnixAuth lacks brute-force protection in Apache Ranger versions <= 2.8.0. Note: UnixAuth is NOT a recommended option for production deployments. Users are…

PriorityP342high7.3CVSS 3.1
AVNACLPRNUINSUCLILAL
EPSS
0.62%
49.3th percentile
UnixAuth lacks brute-force protection in Apache Ranger versions <= 2.8.0. Note: UnixAuth is NOT a recommended option for production deployments. Users are recommended to upgrade to version 2.9.0, which fixes this issue.

Affected

2 ranges
VendorProductVersion rangeFixed in
apacheranger< 2.9.02.9.0
apache_software_foundationapache_ranger<= 2.8.0—
Stop checking back — get the weekly exploitation signal.

Every Monday: what got weaponized or added to CISA KEV in the last seven days — each CVE cross-linked to its PoC, Nuclei template, and detection rule. Free, one email a week, unsubscribe in one click.