cbcvebase.
CVE-2026-73637
published 2026-10-01

CVE-2026-73637: Use after free in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to…

PriorityP353high7.3CVSS 3.1
AVNACLPRNUINSUCLILAL
EPSS
0.48%
40.7th percentile
Use after free in mod_auth_digest in Apache Software Foundation Apache HTTP Server before 2.4.69 on all platforms allows an unauthenticated remote client to cause authentication state corruption via concurrent Digest authentication requests when AuthDigestNcCheck is enabled or AuthDigestNonceLifetime is set to 0. Users are recommended to upgrade to version 2.4.69, which fixes this issue.

Affected

4 ranges
VendorProductVersion rangeFixed in
apachehttp_server>= 2.4.0 < 2.4.692.4.69
apachehttpd——
apache_software_foundationapache_http_server2.4.0 – 2.4.68—
httpd_2.4httpd——

CVSS provenance

nvdv3.17.3HIGHCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
vendor_redhat7.3HIGH
Stop checking back — get the weekly exploitation signal.

Every Monday: what got weaponized or added to CISA KEV in the last seven days — each CVE cross-linked to its PoC, Nuclei template, and detection rule. Free, one email a week, unsubscribe in one click.