CVE-2026-76884
published 2026-08-19CVE-2026-76884: ERF file parser crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
PriorityP426medium6.5CVSS 3.1
AVNACLPRNUIRSUCNINAH
EPSS
0.21%
11.3th percentile
ERF file parser crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
Affected
6 ranges
| Vendor | Product | Version range | Fixed in |
|---|---|---|---|
| gitlab | wireshark | — | — |
| wireshark | wireshark | — | — |
| wireshark | wireshark | >= 4.4.0 < 4.4.18 | 4.4.18 |
| wireshark | wireshark | >= 4.6.0 < 4.6.8 | 4.6.8 |
| wireshark_foundation | wireshark | >= 4.4.0 < 4.4.18 | 4.4.18 |
| wireshark_foundation | wireshark | >= 4.6.0 < 4.6.8 | 4.6.8 |
CVSS provenance
nvdv3.16.5MEDIUMCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
vendor_redhat3.1LOW
Stop checking back — get the weekly exploitation signal.
Every Monday: what got weaponized or added to CISA KEV in the last seven days — each CVE cross-linked to its PoC, Nuclei template, and detection rule. Free, one email a week, unsubscribe in one click.
VulDB
Wireshark up to 4.4.17/4.6.7 ERF file denial of service
vuldb·2026-08-20·CVSS 3.1
CVE-2026-76884 [LOW] Wireshark up to 4.4.17/4.6.7 ERF file denial of service
A vulnerability, which was classified as problematic, was found in Wireshark up to 4.4.17/4.6.7. This issue affects some unknown processing of the component ERF file Handler. Such manipulation leads to denial of service.
This vulnerability is traded as CVE-2026-76884. The attack may be launched remotely. There is no exploit available.
You should upgrade the affected component.
GHSA
ERF file parser crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
ghsa_unreviewed·2026-08-20
CVE-2026-76884 [LOW] CWE-126 ERF file parser crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
ERF file parser crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
GitLab
Buffer Over-read in Wireshark
vendor_gitlab·2026-08-19·CVSS 3.1
CVE-2026-76884 [LOW] CWE-126 Buffer Over-read in Wireshark
Buffer Over-read in Wireshark
ERF file parser crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
Affected products: Wireshark
Affected versions: >=4.6.0, =4.4.0, <4.4.18 (affected)
Solution: Upgrade to version 4.6.8 or above
Credit: Jaime Cavero
Red Hat
wireshark: Wireshark: Denial of Service via ERF file parser crash
vendor_redhat·2026-08-19·CVSS 3.1
CVE-2026-76884 [LOW] CWE-130 wireshark: Wireshark: Denial of Service via ERF file parser crash
wireshark: Wireshark: Denial of Service via ERF file parser crash
A flaw was found in Wireshark. A remote attacker could exploit a buffer over-read vulnerability in the ERF (Extensible Record Format) file parser. This could lead to a denial of service, making the application unavailable to legitimate users.
Statement: Red Hat Enterprise Linux 6 through 9 ship Wireshark versions 1.x through 3.x, which predate the introduction of the vulnerable code in version 4.4.0 and are therefore not affected by this flaw. Red Hat Enterprise Linux 10 and Red Hat In-Vehicle OS ship Wireshark 4.4.2, which is within the affected range (4.4.0–4.4.17).
Mitigation: Avoid opening ERF (Extensible Record Format) capture files from untrusted or unknown sources in Wireshark.
Package: wireshark (Red Hat Enterpri
No detection rules found.
No public exploits indexed.
Bugzilla
CVE-2026-76884 wireshark: Wireshark: Denial of Service via ERF file parser crash [fedora-all]
bugzilla·2026-08-20·CVSS 3.1
CVE-2026-76884 [LOW] CVE-2026-76884 wireshark: Wireshark: Denial of Service via ERF file parser crash [fedora-all]
CVE-2026-76884 wireshark: Wireshark: Denial of Service via ERF file parser crash [fedora-all]
Disclaimer: Community trackers are created by Red Hat Product Security team on a best effort basis. Package maintainers are required to ascertain if the flaw indeed affects their package, before starting the update process.
ERF file parser crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
Bugzilla
CVE-2026-76884 wireshark: Wireshark: Denial of Service via ERF file parser crash
bugzilla·2026-08-19·CVSS 3.1
CVE-2026-76884 [LOW] CVE-2026-76884 wireshark: Wireshark: Denial of Service via ERF file parser crash
CVE-2026-76884 wireshark: Wireshark: Denial of Service via ERF file parser crash
ERF file parser crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
2026-08-19
Published