CVE-2026-76890
published 2026-08-19CVE-2026-76890: Crash in sharkd in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
PriorityP425medium6.5CVSS 3.1
AVNACLPRNUIRSUCNINAH
EPSS
0.21%
11.3th percentile
Crash in sharkd in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
Affected
6 ranges
| Vendor | Product | Version range | Fixed in |
|---|---|---|---|
| gitlab | wireshark | — | — |
| wireshark | wireshark | — | — |
| wireshark | wireshark | >= 4.4.0 < 4.4.18 | 4.4.18 |
| wireshark | wireshark | >= 4.6.0 < 4.6.8 | 4.6.8 |
| wireshark_foundation | wireshark | >= 4.4.0 < 4.4.18 | 4.4.18 |
| wireshark_foundation | wireshark | >= 4.6.0 < 4.6.8 | 4.6.8 |
CVSS provenance
nvdv3.16.5MEDIUMCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
vendor_redhat6.5MEDIUM
Stop checking back — get the weekly exploitation signal.
Every Monday: what got weaponized or added to CISA KEV in the last seven days — each CVE cross-linked to its PoC, Nuclei template, and detection rule. Free, one email a week, unsubscribe in one click.
VulDB
Wireshark up to 4.4.17/4.6.7 sharkd denial of service
vuldb·2026-08-20·CVSS 3.1
CVE-2026-76890 [LOW] Wireshark up to 4.4.17/4.6.7 sharkd denial of service
A vulnerability was found in Wireshark up to 4.4.17/4.6.7. It has been classified as problematic. This issue affects some unknown processing of the component sharkd. Performing a manipulation results in denial of service.
This vulnerability was named CVE-2026-76890. The attack may be initiated remotely. There is no available exploit.
Upgrading the affected component is recommended.
GHSA
Crash in sharkd in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
ghsa_unreviewed·2026-08-20
CVE-2026-76890 [LOW] CWE-825 Crash in sharkd in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
Crash in sharkd in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
Red Hat
wireshark: Wireshark: Denial of service in sharkd via expired pointer dereference
vendor_redhat·2026-08-19·CVSS 6.5
CVE-2026-76890 [MEDIUM] CWE-825 wireshark: Wireshark: Denial of service in sharkd via expired pointer dereference
wireshark: Wireshark: Denial of service in sharkd via expired pointer dereference
Crash in sharkd in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
A flaw was found in Wireshark's `sharkd` component. A remote attacker could exploit an expired pointer dereference, which leads to a crash in the `sharkd` service. This vulnerability could result in a denial of service (DoS) for affected systems, requiring user interaction to trigger the flaw.
Statement: This Low impact denial of service vulnerability in Wireshark's `sharkd` component requires high attack complexity and user interaction for successful exploitation. The limited exposure and specific conditions needed to trigger the flaw reduce its overall risk to Red Hat supported products.
Mitigation: To mitigate this denial of
GitLab
Expired Pointer Dereference in Wireshark
vendor_gitlab·2026-08-19·CVSS 3.1
CVE-2026-76890 [LOW] CWE-825 Expired Pointer Dereference in Wireshark
Expired Pointer Dereference in Wireshark
Crash in sharkd in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
Affected products: Wireshark
Affected versions: >=4.6.0, =4.4.0, <4.4.18 (affected)
Solution: Upgrade to version 4.6.8 or above
Credit: Claude and Ada Logics
No detection rules found.
No public exploits indexed.
2026-08-19
Published