CVE-2026-76919
published 2026-08-19CVE-2026-76919: ESS protocol dissector crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
PriorityP335high7.5CVSS 3.1
AVNACLPRNUINSUCNINAH
EPSS
0.31%
22.8th percentile
ESS protocol dissector crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
Affected
6 ranges
| Vendor | Product | Version range | Fixed in |
|---|---|---|---|
| gitlab | wireshark | — | — |
| wireshark | wireshark | — | — |
| wireshark | wireshark | >= 4.4.0 < 4.4.18 | 4.4.18 |
| wireshark | wireshark | >= 4.6.0 < 4.6.8 | 4.6.8 |
| wireshark_foundation | wireshark | >= 4.4.0 < 4.4.18 | 4.4.18 |
| wireshark_foundation | wireshark | >= 4.6.0 < 4.6.8 | 4.6.8 |
CVSS provenance
nvdv3.17.5HIGHCVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
vendor_redhat7.5HIGH
Stop checking back — get the weekly exploitation signal.
Every Monday: what got weaponized or added to CISA KEV in the last seven days — each CVE cross-linked to its PoC, Nuclei template, and detection rule. Free, one email a week, unsubscribe in one click.
GitLab
Use of Uninitialized Variable in Wireshark
vendor_gitlab·2026-08-19·CVSS 5.3
CVE-2026-76919 [MEDIUM] CWE-457 Use of Uninitialized Variable in Wireshark
Use of Uninitialized Variable in Wireshark
ESS protocol dissector crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
Affected products: Wireshark
Affected versions: >=4.6.0, =4.4.0, <4.4.18 (affected)
Solution: Upgrade to version 4.6.8 or above
Credit: Aisle Research (Dmitrijs Trizna, Luigino Camastra, Ze Sheng (O2Lab & TAMU), Igor Morgenstern)
Red Hat
wireshark: Wireshark: Denial of Service vulnerability in ESS protocol dissector
vendor_redhat·2026-08-19·CVSS 7.5
CVE-2026-76919 [HIGH] CWE-457 wireshark: Wireshark: Denial of Service vulnerability in ESS protocol dissector
wireshark: Wireshark: Denial of Service vulnerability in ESS protocol dissector
ESS protocol dissector crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
A flaw was found in Wireshark. A remote attacker could exploit a denial of service vulnerability in the ESS protocol dissector by processing a specially crafted network packet. This could lead to the application crashing, preventing network traffic analysis. The impact is limited to the availability of the Wireshark application itself.
Statement: This Moderate impact denial of service vulnerability affects Wireshark's ESS protocol dissector. An attacker can crash the application by providing a specially crafted network packet for analysis. The impact is limited to the availability of the Wireshark application, requiri
VulDB
Wireshark up to 4.4.17/4.6.7 ESS Protocol Dissector denial of service
vuldb·2026-08-20·CVSS 5.3
CVE-2026-76919 [MEDIUM] Wireshark up to 4.4.17/4.6.7 ESS Protocol Dissector denial of service
A vulnerability identified as problematic has been detected in Wireshark up to 4.4.17/4.6.7. This affects an unknown function of the component ESS Protocol Dissector. This manipulation causes denial of service.
This vulnerability is tracked as CVE-2026-76919. The attack is possible to be carried out remotely. No exploit exists.
You should upgrade the affected component.
GHSA
ESS protocol dissector crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
ghsa_unreviewed·2026-08-20
CVE-2026-76919 [MEDIUM] CWE-457 ESS protocol dissector crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
ESS protocol dissector crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
No detection rules found.
No public exploits indexed.
2026-08-19
Published