CVE-2026-76920
published 2026-08-19CVE-2026-76920: 3gpp phone log file parser crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
PriorityP417medium5.5CVSS 3.1
AVLACLPRNUIRSUCNINAH
EPSS
0.13%
2.5th percentile
3gpp phone log file parser crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
Affected
6 ranges
| Vendor | Product | Version range | Fixed in |
|---|---|---|---|
| gitlab | wireshark | — | — |
| wireshark | wireshark | — | — |
| wireshark | wireshark | >= 4.4.0 < 4.4.18 | 4.4.18 |
| wireshark | wireshark | >= 4.6.0 < 4.6.8 | 4.6.8 |
| wireshark_foundation | wireshark | >= 4.4.0 < 4.4.18 | 4.4.18 |
| wireshark_foundation | wireshark | >= 4.6.0 < 4.6.8 | 4.6.8 |
CVSS provenance
nvdv3.15.5MEDIUMCVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
vendor_redhat5.5MEDIUM
Stop checking back — get the weekly exploitation signal.
Every Monday: what got weaponized or added to CISA KEV in the last seven days — each CVE cross-linked to its PoC, Nuclei template, and detection rule. Free, one email a week, unsubscribe in one click.
GitLab
Out-of-bounds Write in Wireshark
vendor_gitlab·2026-08-19·CVSS 4.7
CVE-2026-76920 [MEDIUM] CWE-787 Out-of-bounds Write in Wireshark
Out-of-bounds Write in Wireshark
3gpp phone log file parser crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
Affected products: Wireshark
Affected versions: >=4.6.0, =4.4.0, <4.4.18 (affected)
Solution: Upgrade to version 4.6.8 or above
Credit: Aisle Research (Dmitrijs Trizna, Luigino Camastra, Ze Sheng (O2Lab & TAMU), Igor Morgenstern)
Red Hat
wireshark: Wireshark: Denial of Service via 3gpp phone log file parser out-of-bounds write
vendor_redhat·2026-08-19·CVSS 5.5
CVE-2026-76920 [MEDIUM] CWE-787 wireshark: Wireshark: Denial of Service via 3gpp phone log file parser out-of-bounds write
wireshark: Wireshark: Denial of Service via 3gpp phone log file parser out-of-bounds write
3gpp phone log file parser crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
A flaw was found in Wireshark. This vulnerability, located in the 3gpp phone log file parser, could allow a local attacker to trigger a crash by enticing a user to open a specially crafted log file. This could lead to a Denial of Service (DoS).
Statement: This Moderate impact vulnerability in Wireshark's 3gpp phone log file parser requires a local attacker to trick a user into opening a specially crafted log file. Successful exploitation could lead to a denial of service, affecting the availability of the Wireshark application.
Mitigation: To mitigate this issue, users should avoid opening 3gpp phone l
VulDB
Wireshark up to 4.4.17/4.6.7 3GPP denial of service
vuldb·2026-08-20·CVSS 4.7
CVE-2026-76920 [MEDIUM] Wireshark up to 4.4.17/4.6.7 3GPP denial of service
A vulnerability labeled as problematic has been found in Wireshark up to 4.4.17/4.6.7. This impacts an unknown function of the component 3GPP. Such manipulation leads to denial of service.
This vulnerability is listed as CVE-2026-76920. The attack may be performed from remote. There is no available exploit.
The affected component should be upgraded.
GHSA
3gpp phone log file parser crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
ghsa_unreviewed·2026-08-20
CVE-2026-76920 [MEDIUM] CWE-787 3gpp phone log file parser crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
3gpp phone log file parser crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
No detection rules found.
No public exploits indexed.
2026-08-19
Published