CVE-2026-76926
published 2026-08-19CVE-2026-76926: BUSMASTER file parser abnormal exit in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
PriorityP427medium6.5CVSS 3.1
AVNACLPRNUIRSUCNINAH
EPSS
0.22%
11.8th percentile
BUSMASTER file parser abnormal exit in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
Affected
6 ranges
| Vendor | Product | Version range | Fixed in |
|---|---|---|---|
| gitlab | wireshark | — | — |
| wireshark | wireshark | — | — |
| wireshark | wireshark | >= 4.4.0 < 4.4.18 | 4.4.18 |
| wireshark | wireshark | >= 4.6.0 < 4.6.8 | 4.6.8 |
| wireshark_foundation | wireshark | >= 4.4.0 < 4.4.18 | 4.4.18 |
| wireshark_foundation | wireshark | >= 4.6.0 < 4.6.8 | 4.6.8 |
CVSS provenance
nvdv3.16.5MEDIUMCVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
vendor_redhat6.5MEDIUM
Stop checking back — get the weekly exploitation signal.
Every Monday: what got weaponized or added to CISA KEV in the last seven days — each CVE cross-linked to its PoC, Nuclei template, and detection rule. Free, one email a week, unsubscribe in one click.
VulDB
Wireshark BUSMASTER up to 4.4.18/4.6.7 File Parser denial of service
vuldb·2026-08-20·CVSS 3.1
CVE-2026-76926 [LOW] Wireshark BUSMASTER up to 4.4.18/4.6.7 File Parser denial of service
A vulnerability was found in Wireshark BUSMASTER up to 4.4.18/4.6.7. It has been rated as problematic. This impacts an unknown function of the component File Parser. This manipulation causes denial of service.
The identification of this vulnerability is CVE-2026-76926. It is possible to initiate the attack remotely. There is no exploit available.
Upgrading the affected component is advised.
GHSA
BUSMASTER file parser abnormal exit in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
ghsa_unreviewed·2026-08-20
CVE-2026-76926 [LOW] CWE-617 BUSMASTER file parser abnormal exit in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
BUSMASTER file parser abnormal exit in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
GitLab
Reachable Assertion in Wireshark
vendor_gitlab·2026-08-19·CVSS 3.1
CVE-2026-76926 [LOW] CWE-617 Reachable Assertion in Wireshark
Reachable Assertion in Wireshark
BUSMASTER file parser abnormal exit in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
Affected products: Wireshark
Affected versions: >=4.6.0, =4.4.0, <4.4.18 (affected)
Solution: Upgrade to version 4.6.8 or above
Credit: Aisle Research (Dmitrijs Trizna, Luigino Camastra, Ze Sheng (O2Lab & TAMU), Igor Morgenstern)
Red Hat
wireshark: Wireshark: Denial of service via reachable assertion in BUSMASTER file parser
vendor_redhat·2026-08-19·CVSS 6.5
CVE-2026-76926 [MEDIUM] CWE-617 wireshark: Wireshark: Denial of service via reachable assertion in BUSMASTER file parser
wireshark: Wireshark: Denial of service via reachable assertion in BUSMASTER file parser
BUSMASTER file parser abnormal exit in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
A flaw was found in Wireshark. A remote attacker could exploit this by providing a specially crafted BUSMASTER file, which triggers a reachable assertion in the BUSMASTER file parser, leading to an abnormal exit. This could result in a denial of service (DoS), making the application unavailable.
Statement: This Low impact denial of service flaw in Wireshark's BUSMASTER file parser requires user interaction to open a specially crafted file. The high attack complexity further reduces the risk, as successful exploitation would only lead to a temporary disruption of the application.
Mitigation: To mitigat
No detection rules found.
No public exploits indexed.
2026-08-19
Published