CVE-2026-76929
published 2026-08-19CVE-2026-76929: Pcapng file parser crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
PriorityP417medium5.5CVSS 3.1
AVLACLPRNUIRSUCNINAH
EPSS
0.13%
2.5th percentile
Pcapng file parser crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
Affected
6 ranges
| Vendor | Product | Version range | Fixed in |
|---|---|---|---|
| gitlab | wireshark | — | — |
| wireshark | wireshark | — | — |
| wireshark | wireshark | >= 4.4.0 < 4.4.18 | 4.4.18 |
| wireshark | wireshark | >= 4.6.0 < 4.6.8 | 4.6.8 |
| wireshark_foundation | wireshark | >= 4.4.0 < 4.4.18 | 4.4.18 |
| wireshark_foundation | wireshark | >= 4.6.0 < 4.6.8 | 4.6.8 |
CVSS provenance
nvdv3.15.5MEDIUMCVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
vendor_redhat5.5MEDIUM
Stop checking back — get the weekly exploitation signal.
Every Monday: what got weaponized or added to CISA KEV in the last seven days — each CVE cross-linked to its PoC, Nuclei template, and detection rule. Free, one email a week, unsubscribe in one click.
GitLab
Out-of-bounds Read in Wireshark
vendor_gitlab·2026-08-19·CVSS 4.7
CVE-2026-76929 [MEDIUM] CWE-125 Out-of-bounds Read in Wireshark
Out-of-bounds Read in Wireshark
Pcapng file parser crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
Affected products: Wireshark
Affected versions: >=4.6.0, =4.4.0, <4.4.18 (affected)
Solution: Upgrade to version 4.6.8 or above
Credit: Aisle Research (Dmitrijs Trizna, Luigino Camastra, Ze Sheng (O2Lab & TAMU), Igor Morgenstern)
Red Hat
wireshark: Wireshark: Denial of Service via out-of-bounds read in Pcapng file parser
vendor_redhat·2026-08-19·CVSS 5.5
CVE-2026-76929 [MEDIUM] CWE-125 wireshark: Wireshark: Denial of Service via out-of-bounds read in Pcapng file parser
wireshark: Wireshark: Denial of Service via out-of-bounds read in Pcapng file parser
Pcapng file parser crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
A flaw was found in Wireshark. A local attacker, by enticing a user to open a specially crafted Pcapng file, could trigger an out-of-bounds read vulnerability in the Pcapng file parser. This could lead to an application crash, resulting in a denial of service.
Statement: This is a moderate impact denial of service flaw in Wireshark. The vulnerability requires a local attacker to trick a user into opening a specially crafted Pcapng file, leading to an application crash. The need for user interaction and local access reduces the overall risk.
Mitigation: To mitigate this vulnerability users must strictly avoid opening
VulDB
Wireshark up to 4.4.17/4.6.7 Pcapng File Parser input validation
vuldb·2026-08-20·CVSS 4.7
CVE-2026-76929 [MEDIUM] Wireshark up to 4.4.17/4.6.7 Pcapng File Parser input validation
A vulnerability identified as problematic has been detected in Wireshark up to 4.4.17/4.6.7. Affected by this vulnerability is an unknown functionality of the component Pcapng File Parser. Performing a manipulation results in improper input validation.
This vulnerability is identified as CVE-2026-76929. The attack can be initiated remotely. There is not any exploit available.
You should upgrade the affected component.
GHSA
Pcapng file parser crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
ghsa_unreviewed·2026-08-20
CVE-2026-76929 [MEDIUM] CWE-125 Pcapng file parser crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
Pcapng file parser crash in 4.6.0 to 4.6.7 and 4.4.0 to 4.4.18 allows denial of service
No detection rules found.
No public exploits indexed.
2026-08-19
Published