CVE-2026-96422
published 2026-09-29CVE-2026-96422: Frame protocol metadissector crash in 4.6.0 to 4.6.8 and 4.4.0 to 4.4.18 allows denial of service
PriorityP418medium5.5CVSS 3.1
AVLACLPRNUIRSUCNINAH
EPSS
0.13%
2.3th percentile
Frame protocol metadissector crash in 4.6.0 to 4.6.8 and 4.4.0 to 4.4.18 allows denial of service
Affected
6 ranges
| Vendor | Product | Version range | Fixed in |
|---|---|---|---|
| gitlab | wireshark | — | — |
| wireshark | wireshark | — | — |
| wireshark | wireshark | >= 4.4.0 < 4.4.19 | 4.4.19 |
| wireshark | wireshark | >= 4.6.0 < 4.6.9 | 4.6.9 |
| wireshark_foundation | wireshark | >= 4.4.0 < 4.4.19 | 4.4.19 |
| wireshark_foundation | wireshark | >= 4.6.0 < 4.6.9 | 4.6.9 |
CVSS provenance
nvdv3.15.5MEDIUMCVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H
vendor_redhat5.5MEDIUM
Stop checking back — get the weekly exploitation signal.
Every Monday: what got weaponized or added to CISA KEV in the last seven days — each CVE cross-linked to its PoC, Nuclei template, and detection rule. Free, one email a week, unsubscribe in one click.
VulDB
Wireshark up to 4.4.18/4.6.8 Frame protocol metadissector denial of service (Nessus ID 362908)
vuldb·2026-10-05·CVSS 5.5
CVE-2026-96422 [MEDIUM] Wireshark up to 4.4.18/4.6.8 Frame protocol metadissector denial of service (Nessus ID 362908)
A vulnerability, which was classified as problematic, was found in Wireshark up to 4.4.18/4.6.8. Affected by this issue is some unknown functionality of the component Frame protocol metadissector. Executing a manipulation can lead to denial of service.
This vulnerability is registered as CVE-2026-96422. The attack needs to be launched locally. No exploit is available.
You should upgrade the affected component.
GHSA
Frame protocol metadissector crash in 4.6.0 to 4.6.8 and 4.4.0 to 4.4.18 allows denial of service
ghsa_unreviewed·2026-09-29
CVE-2026-96422 [MEDIUM] CWE-617 Frame protocol metadissector crash in 4.6.0 to 4.6.8 and 4.4.0 to 4.4.18 allows denial of service
Frame protocol metadissector crash in 4.6.0 to 4.6.8 and 4.4.0 to 4.4.18 allows denial of service
GitLab
Reachable Assertion in Wireshark
vendor_gitlab·2026-09-29·CVSS 5.5
CVE-2026-96422 [MEDIUM] CWE-617 Reachable Assertion in Wireshark
Reachable Assertion in Wireshark
Frame protocol metadissector crash in 4.6.0 to 4.6.8 and 4.4.0 to 4.4.18 allows denial of service
Affected products: Wireshark
Affected versions: >=4.6.0, =4.4.0, <4.4.19 (affected)
Solution: Upgrade to version 4.6.9 or above
Credit: Mayank Jangid (OpenSec Intelligence)
Red Hat
wireshark: Reachable Assertion in Wireshark
vendor_redhat·2026-09-29·CVSS 5.5
CVE-2026-96422 [MEDIUM] CWE-617 wireshark: Reachable Assertion in Wireshark
wireshark: Reachable Assertion in Wireshark
A flaw was found in Wireshark. This vulnerability allows an attacker to cause a Denial of Service (DoS) by injecting crafted network packets or convincing a user to open a malicious packet capture file. An assertion failure within the Frame protocol metadissector triggers an unexpected application crash when processing the malformed input.
Mitigation: Mitigation for this issue is either not available or the currently available options do not meet the Red Hat Product Security criteria comprising ease of use and deployment, applicability to widespread installation base, or stability.
Package: wireshark (Red Hat Enterprise Linux 10) - Fix deferred
Package: wireshark (Red Hat Enterprise Linux 6) - Not affected
Package: wireshark (Red Hat Enterpr
No detection rules found.
No public exploits indexed.
Bugzilla
CVE-2026-96422 wireshark: Reachable Assertion in Wireshark
bugzilla·2026-09-29·CVSS 5.5
CVE-2026-96422 [MEDIUM] CVE-2026-96422 wireshark: Reachable Assertion in Wireshark
CVE-2026-96422 wireshark: Reachable Assertion in Wireshark
Frame protocol metadissector crash in 4.6.0 to 4.6.8 and 4.4.0 to 4.4.18 allows denial of service
Bugzilla
CVE-2026-96422 wireshark: Reachable Assertion in Wireshark [fedora-all]
bugzilla·2026-09-29·CVSS 5.5
CVE-2026-96422 [MEDIUM] CVE-2026-96422 wireshark: Reachable Assertion in Wireshark [fedora-all]
CVE-2026-96422 wireshark: Reachable Assertion in Wireshark [fedora-all]
Disclaimer: Community trackers are created by Red Hat Product Security team on a best effort basis. Package maintainers are required to ascertain if the flaw indeed affects their package, before starting the update process.
Frame protocol metadissector crash in 4.6.0 to 4.6.8 and 4.4.0 to 4.4.18 allows denial of service
2026-09-29
Published