CVE-2026-111497P1CRITICALCVSS 9.8KEVPoCfixed in 1.2.72026-10-22
CVE-2026-111497 [CRITICAL] CWE-252 CVE-2026-111497: A buffer overflow vulnerability in the Brotli decoder (c/dec/decode.c) in Google Brotli versions 1.0
A buffer overflow vulnerability in the Brotli decoder (c/dec/decode.c) in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated attacker to corrupt adjacent decoder state memory, disclose sensitive memory contents, cause a denial of service, or potentially execute arbitrary code using a crafted Brotli-compre
nvd