Apache Jena Fuseki vulnerabilities
2 known vulnerabilities affecting apache/jena_fuseki.
Total CVEs
2
CISA KEV
0
Public exploits
0
Exploited in wild
0
Severity breakdown
HIGH1MEDIUM1
Vulnerabilities
Page 1 of 1
CVE-2026-61372P3HIGHCVSS 7.5fixed in 6.2.02026-08-03
CVE-2026-61372 [HIGH] CWE-22 CVE-2026-61372: Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Apac
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Apache Jena Fuseki.
This issue affects Apache Jena Fuseki: through 6.1.0.
Users are recommended to upgrade to version 6.2.0, which fixes the issue.
nvd
CVE-2021-33192P4MEDIUMCVSS 6.1≥ 2.0.0, < 4.1.02021-07-05
CVE-2021-33192 [MEDIUM] CWE-79 CVE-2021-33192: A vulnerability in the HTML pages of Apache Jena Fuseki allows an attacker to execute arbitrary java
A vulnerability in the HTML pages of Apache Jena Fuseki allows an attacker to execute arbitrary javascript on certain page views. This issue affects Apache Jena Fuseki from version 2.0.0 to version 4.0.0 (inclusive).
nvd