Debian Linux vulnerabilities
9,967 known vulnerabilities affecting debian/debian_linux.
Total CVEs
9,967
CISA KEV
125
actively exploited
Public exploits
466
Exploited in wild
216
Severity breakdown
CRITICAL1136HIGH4174MEDIUM4299LOW358
Vulnerabilities
Page 183 of 499
CVE-2017-5111P3HIGHCVSS 8.8v9.0v10.02017-10-27
CVE-2017-5111 [HIGH] CWE-416 CVE-2017-5111: A use after free in PDFium in Google Chrome prior to 61.0.3163.79 for Linux, Windows, and Mac allowe
A use after free in PDFium in Google Chrome prior to 61.0.3163.79 for Linux, Windows, and Mac allowed a remote attacker to potentially exploit memory corruption via a crafted PDF file.
nvd
CVE-2018-17962P3HIGHCVSS 7.5v8.0v9.02018-10-09
CVE-2018-17962 [HIGH] CWE-119 CVE-2018-17962: Qemu has a Buffer Overflow in pcnet_receive in hw/net/pcnet.c because an incorrect integer data type
Qemu has a Buffer Overflow in pcnet_receive in hw/net/pcnet.c because an incorrect integer data type is used.
nvd
CVE-2019-5783P3HIGHCVSS 8.8v9.02019-02-19
CVE-2019-5783 [HIGH] CWE-20 CVE-2019-5783: Missing URI encoding of untrusted input in DevTools in Google Chrome prior to 72.0.3626.81 allowed a
Missing URI encoding of untrusted input in DevTools in Google Chrome prior to 72.0.3626.81 allowed a remote attacker to perform a Dangling Markup Injection attack via a crafted HTML page.
nvd
CVE-2020-36229P3HIGHCVSS 7.5v9.0v10.02021-01-26
CVE-2020-36229 [HIGH] CWE-843 CVE-2020-36229: A flaw was discovered in ldap_X509dn2bv in OpenLDAP before 2.4.57 leading to a slapd crash in the X.
A flaw was discovered in ldap_X509dn2bv in OpenLDAP before 2.4.57 leading to a slapd crash in the X.509 DN parsing in ad_keystring, resulting in denial of service.
nvd
CVE-2019-13741P3HIGHCVSS 8.8v9.0v10.02019-12-10
CVE-2019-13741 [HIGH] CWE-79 CVE-2019-13741: Insufficient validation of untrusted input in Blink in Google Chrome prior to 79.0.3945.79 allowed a
Insufficient validation of untrusted input in Blink in Google Chrome prior to 79.0.3945.79 allowed a local attacker to bypass same origin policy via crafted clipboard content.
nvd
CVE-2014-9662P3HIGHCVSS 7.5v7.02015-02-08
CVE-2014-9662 [HIGH] CWE-119 CVE-2014-9662: cff/cf2ft.c in FreeType before 2.5.4 does not validate the return values of point-allocation functio
cff/cf2ft.c in FreeType before 2.5.4 does not validate the return values of point-allocation functions, which allows remote attackers to cause a denial of service (heap-based buffer overflow) or possibly have unspecified other impact via a crafted OTF font.
nvd
CVE-2020-36223P3HIGHCVSS 7.5v9.0v10.02021-01-26
CVE-2020-36223 [HIGH] CWE-125 CVE-2020-36223: A flaw was discovered in OpenLDAP before 2.4.57 leading to a slapd crash in the Values Return Filter
A flaw was discovered in OpenLDAP before 2.4.57 leading to a slapd crash in the Values Return Filter control handling, resulting in denial of service (double free and out-of-bounds read).
nvd
CVE-2022-46871P3HIGHCVSS 8.8v10.0v11.02022-12-22
CVE-2022-46871 [HIGH] CWE-1104 CVE-2022-46871: An out of date library (libusrsctp) contained vulnerabilities that could potentially be exploited. T
An out of date library (libusrsctp) contained vulnerabilities that could potentially be exploited. This vulnerability affects Firefox < 108.
nvd
CVE-2022-36359P3HIGHCVSS 8.8v11.02022-08-03
CVE-2022-36359 [HIGH] CWE-494 CVE-2022-36359: An issue was discovered in the HTTP FileResponse class in Django 3.2 before 3.2.15 and 4.0 before 4.
An issue was discovered in the HTTP FileResponse class in Django 3.2 before 3.2.15 and 4.0 before 4.0.7. An application is vulnerable to a reflected file download (RFD) attack that sets the Content-Disposition header of a FileResponse when the filename is derived from user-supplied input.
nvd
CVE-2014-0021P3HIGHCVSS 7.5v8.0v9.0+1 more2019-11-15
CVE-2014-0021 [HIGH] CVE-2014-0021: Chrony before 1.29.1 has traffic amplification in cmdmon protocol
Chrony before 1.29.1 has traffic amplification in cmdmon protocol
nvd
CVE-2014-9093P3HIGHCVSS 7.5v7.02014-11-26
CVE-2014-9093 [HIGH] CWE-20 CVE-2014-9093: LibreOffice before 4.3.5 allows remote attackers to cause a denial of service (invalid write operati
LibreOffice before 4.3.5 allows remote attackers to cause a denial of service (invalid write operation and crash) and possibly execute arbitrary code via a crafted RTF file.
nvd
CVE-2018-16451P3HIGHCVSS 7.5v8.0v9.0+1 more2019-10-03
CVE-2018-16451 [HIGH] CWE-125 CVE-2018-16451: The SMB parser in tcpdump before 4.9.3 has buffer over-reads in print-smb.c:print_trans() for \MAILS
The SMB parser in tcpdump before 4.9.3 has buffer over-reads in print-smb.c:print_trans() for \MAILSLOT\BROWSE and \PIPE\LANMAN.
nvd
CVE-2009-1891P3HIGHCVSS 7.1v4.0v5.0+1 more2009-07-10
CVE-2009-1891 [HIGH] CWE-400 CVE-2009-1891: The mod_deflate module in Apache httpd 2.2.11 and earlier compresses large files until completion ev
The mod_deflate module in Apache httpd 2.2.11 and earlier compresses large files until completion even after the associated network connection is closed, which allows remote attackers to cause a denial of service (CPU consumption).
nvd
CVE-2004-0980P3CRITICALCVSS 10.0v3.02005-02-09
CVE-2004-0980 [CRITICAL] CVE-2004-0980: Format string vulnerability in ez-ipupdate.c for ez-ipupdate 3.0.10 through 3.0.11b8, when running i
Format string vulnerability in ez-ipupdate.c for ez-ipupdate 3.0.10 through 3.0.11b8, when running in daemon mode with certain service types in use, allows remote servers to execute arbitrary code.
nvd
CVE-2021-4185P3HIGHCVSS 7.5v9.02021-12-30
CVE-2021-4185 [HIGH] CWE-835 CVE-2021-4185: Infinite loop in the RTMPT dissector in Wireshark 3.6.0 and 3.4.0 to 3.4.10 allows denial of service
Infinite loop in the RTMPT dissector in Wireshark 3.6.0 and 3.4.0 to 3.4.10 allows denial of service via packet injection or crafted capture file
nvd
CVE-2021-4184P3HIGHCVSS 7.5v9.02021-12-30
CVE-2021-4184 [HIGH] CWE-835 CVE-2021-4184: Infinite loop in the BitTorrent DHT dissector in Wireshark 3.6.0 and 3.4.0 to 3.4.10 allows denial o
Infinite loop in the BitTorrent DHT dissector in Wireshark 3.6.0 and 3.4.0 to 3.4.10 allows denial of service via packet injection or crafted capture file
nvd
CVE-2021-4181P3HIGHCVSS 7.5v9.02021-12-30
CVE-2021-4181 [HIGH] CWE-125 CVE-2021-4181: Crash in the Sysdig Event dissector in Wireshark 3.6.0 and 3.4.0 to 3.4.10 allows denial of service
Crash in the Sysdig Event dissector in Wireshark 3.6.0 and 3.4.0 to 3.4.10 allows denial of service via packet injection or crafted capture file
nvd
CVE-2019-16993P3HIGHCVSS 8.8v8.02019-09-30
CVE-2019-16993 [HIGH] CWE-352 CVE-2019-16993: In phpBB before 3.1.7-PL1, includes/acp/acp_bbcodes.php has improper verification of a CSRF token on
In phpBB before 3.1.7-PL1, includes/acp/acp_bbcodes.php has improper verification of a CSRF token on the BBCode page in the Administration Control Panel. An actual CSRF attack is possible if an attacker also manages to retrieve the session id of a reauthenticated administrator prior to targeting them.
nvd
CVE-2019-18408P3HIGHCVSS 7.5v8.02019-10-24
CVE-2019-18408 [HIGH] CWE-416 CVE-2019-18408: archive_read_format_rar_read_data in archive_read_support_format_rar.c in libarchive before 3.4.0 ha
archive_read_format_rar_read_data in archive_read_support_format_rar.c in libarchive before 3.4.0 has a use-after-free in a certain ARCHIVE_FAILED situation, related to Ppmd7_DecodeSymbol.
nvd
CVE-2016-9597P3HIGHCVSS 7.5v8.02018-07-30
CVE-2016-9597 [HIGH] CVE-2016-9597: It was found that Red Hat JBoss Core Services erratum RHSA-2016:2957 for CVE-2016-3705 did not actua
It was found that Red Hat JBoss Core Services erratum RHSA-2016:2957 for CVE-2016-3705 did not actually include the fix for the issue found in libxml2, making it vulnerable to a Denial of Service attack due to a Stack Overflow. This is a regression CVE for the same issue as CVE-2016-3705.
nvd