cbcvebase.

Netapp Storagegrid vulnerabilities

45 known vulnerabilities affecting netapp/storagegrid.

Total CVEs
45
CISA KEV
1
actively exploited
Public exploits
1
Exploited in wild
1
Severity breakdown
CRITICAL1HIGH14MEDIUM18LOW12

Vulnerabilities

Page 3 of 3
CVE-2020-14581P4LOWCVSS 3.7≥ 9.0.0, ≤ 9.0.42020-07-15
CVE-2020-14581 [LOW] CVE-2020-14581: Vulnerability in the Java SE, Java SE Embedded product of Oracle Java SE (component: 2D). Supported Vulnerability in the Java SE, Java SE Embedded product of Oracle Java SE (component: 2D). Supported versions that are affected are Java SE: 8u251, 11.0.7 and 14.0.1; Java SE Embedded: 8u251. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Java SE, Java SE Embedded. Successful attacks of
nvd
CVE-2024-21994P4MEDIUMCVSS 4.3fixed in 11.9.02024-11-08
CVE-2024-21994 [MEDIUM] CWE-770 CVE-2024-21994: StorageGRID (formerly StorageGRID Webscale) versions prior to 11.9 are susceptible to a Denial of Se StorageGRID (formerly StorageGRID Webscale) versions prior to 11.9 are susceptible to a Denial of Service (DoS) vulnerability. Successful exploit by an authenticated attacker could lead to a service crash.
nvd
CVE-2020-2773P4LOWCVSS 3.7≥ 9.0.0, ≤ 9.0.42020-04-15
CVE-2020-2773 [LOW] CVE-2020-2773: Vulnerability in the Java SE, Java SE Embedded product of Oracle Java SE (component: Security). Supp Vulnerability in the Java SE, Java SE Embedded product of Oracle Java SE (component: Security). Supported versions that are affected are Java SE: 7u251, 8u241, 11.0.6 and 14; Java SE Embedded: 8u241. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Java SE, Java SE Embedded. Successful at
nvd
CVE-2020-2778P4LOWCVSS 3.7≥ 9.0.0, ≤ 9.0.42020-04-15
CVE-2020-2778 [LOW] CVE-2020-2778: Vulnerability in the Java SE product of Oracle Java SE (component: JSSE). Supported versions that ar Vulnerability in the Java SE product of Oracle Java SE (component: JSSE). Supported versions that are affected are Java SE: 11.0.6 and 14. Difficult to exploit vulnerability allows unauthenticated attacker with network access via HTTPS to compromise Java SE. Successful attacks of this vulnerability can result in unauthorized read access to a subset of Java SE ac
nvd
CVE-2026-22056P4LOWCVSS 2.3v11.52026-08-28
CVE-2026-22056 [LOW] CWE-774 CVE-2026-22056: StorageGRID (formerly StorageGRID Webscale) versions 11.5 and higher in a non-standard configuration StorageGRID (formerly StorageGRID Webscale) versions 11.5 and higher in a non-standard configuration and scenario are susceptible to a Denial of Service vulnerability. Successful exploit could allow an attacker with some control over the environment to cause a partial Denial of Service.
nvd
Netapp Storagegrid vulnerabilities | cvebase