Netgear Rax40 Firmware vulnerabilities
26 known vulnerabilities affecting netgear/rax40_firmware.
Total CVEs
26
CISA KEV
0
Public exploits
0
Exploited in wild
0
Severity breakdown
CRITICAL3HIGH11MEDIUM11LOW1
Vulnerabilities
Page 2 of 2
CVE-2021-38537P4MEDIUMCVSS 4.8fixed in 1.0.3.622021-08-11
CVE-2021-38537 [MEDIUM] CWE-79 CVE-2021-38537: Certain NETGEAR devices are affected by stored XSS. This affects D6200 before 1.1.00.40, D7000 befor
Certain NETGEAR devices are affected by stored XSS. This affects D6200 before 1.1.00.40, D7000 before 1.0.1.78, R6020 before 1.0.0.48, R6080 before 1.0.0.48, R6120 before 1.0.0.66, R6260 before 1.1.0.78, R6700v2 before 1.2.0.76, R6800 before 1.2.0.76, R6900v2 before 1.2.0.76, R6850 before 1.1.0.78, R7200 before 1.2.0.76, R7350 before 1.2.0.76, R7400
nvd
CVE-2019-20647P4MEDIUMCVSS 5.7fixed in 1.0.3.642020-04-15
CVE-2019-20647 [MEDIUM] CVE-2019-20647: NETGEAR RAX40 devices before 1.0.3.64 are affected by denial of service.
NETGEAR RAX40 devices before 1.0.3.64 are affected by denial of service.
nvd
CVE-2019-20645P4MEDIUMCVSS 4.8fixed in 1.0.3.622020-04-15
CVE-2019-20645 [MEDIUM] CWE-79 CVE-2019-20645: NETGEAR RAX40 devices before 1.0.3.62 are affected by stored XSS.
NETGEAR RAX40 devices before 1.0.3.62 are affected by stored XSS.
nvd
CVE-2019-20644P4MEDIUMCVSS 4.8fixed in 1.0.3.622020-04-15
CVE-2019-20644 [MEDIUM] CWE-79 CVE-2019-20644: NETGEAR RAX40 devices before 1.0.3.62 are affected by stored XSS.
NETGEAR RAX40 devices before 1.0.3.62 are affected by stored XSS.
nvd
CVE-2021-45604P4MEDIUMCVSS 4.5fixed in 1.0.3.962021-12-26
CVE-2021-45604 [MEDIUM] CWE-787 CVE-2021-45604: Certain NETGEAR devices are affected by a stack-based buffer overflow by an authenticated user. This
Certain NETGEAR devices are affected by a stack-based buffer overflow by an authenticated user. This affects CBR750 before 3.2.18.2, D6220 before 1.0.0.68, D6400 before 1.0.0.102, D8500 before 1.0.3.60, LAX20 before 1.1.6.28, MK62 before 1.0.6.116, MR60 before 1.0.6.116, MS60 before 1.0.6.116, R6300v2 before 1.0.4.50, R6400 before 1.0.1.68, R6400v2
nvd
CVE-2026-9216P4LOWCVSS 3.5fixed in 1.0.6.1062026-09-08
CVE-2026-9216 [LOW] CWE-121 CVE-2026-9216: An insufficient input validation vulnerability in the listed NETGEAR RAX series models allows a netw
An insufficient input validation vulnerability in the listed NETGEAR RAX series models allows a network-adjacent attacker having network access (such as WiFi credentials) to crash the router's management UI. There is no confidentiality or integrity impact. A crash of the router's management UI does not impact the availability of the router's core service
nvd
← Previous2 / 2