cbcvebase.

Netgear Rax50 Firmware vulnerabilities

56 known vulnerabilities affecting netgear/rax50_firmware.

Total CVEs
56
CISA KEV
0
Public exploits
0
Exploited in wild
0
Severity breakdown
CRITICAL19HIGH14MEDIUM22LOW1

Vulnerabilities

Page 3 of 3
CVE-2026-11736P4MEDIUMCVSS 4.9fixed in 1.0.16.1322026-08-11
CVE-2026-11736 [MEDIUM] CWE-20 CVE-2026-11736: A stack-based buffer overflow vulnerability affects certain NETGEAR models allowing an authenticated A stack-based buffer overflow vulnerability affects certain NETGEAR models allowing an authenticated admin user to make unauthorized modification to router software and functionality.
nvd
CVE-2021-45639P4MEDIUMCVSS 6.1fixed in 1.0.2.282021-12-26
CVE-2021-45639 [MEDIUM] CWE-79 CVE-2021-45639: Certain NETGEAR devices are affected by reflected XSS. This affects CBR40 before 2.5.0.10, EAX20 bef Certain NETGEAR devices are affected by reflected XSS. This affects CBR40 before 2.5.0.10, EAX20 before 1.0.0.32, EAX80 before 1.0.1.62, EX6120 before 1.0.0.64, EX6130 before 1.0.0.44, EX7000 before 1.0.1.104, EX7500 before 1.0.0.72, R7000 before 1.0.11.110, R7900 before 1.0.4.30, R7960P before 1.4.1.66, R8000 before 1.0.4.62, RAX200 before 1.0.2.102
nvd
CVE-2021-38524P4MEDIUMCVSS 4.9fixed in 1.0.2.322021-08-11
CVE-2021-38524 [MEDIUM] CWE-787 CVE-2021-38524: Certain NETGEAR devices are affected by a stack-based buffer overflow by an authenticated user. This Certain NETGEAR devices are affected by a stack-based buffer overflow by an authenticated user. This affects MK62 before 1.0.6.110, MR60 before 1.0.6.110, MS60 before 1.0.6.110, RAX15 before 1.0.2.82, RAX20 before 1.0.2.82, RAX200 before 1.0.3.106, RAX45 before 1.0.2.32, RAX50 before 1.0.2.32, RAX75 before 1.0.3.106, RAX80 before 1.0.3.106, RBK752 b
nvd
CVE-2026-0418P4MEDIUMCVSS 4.5fixed in 1.0.11.1122026-06-09
CVE-2026-0418 [MEDIUM] CWE-15 CVE-2026-0418: Insufficient configuration management in the listed devices allows authenticated administrators conn Insufficient configuration management in the listed devices allows authenticated administrators connected to the local network to tamper with the system.
nvd
CVE-2026-11737P4MEDIUMCVSS 4.5fixed in 1.1.6.362026-08-11
CVE-2026-11737 [MEDIUM] CWE-20 CVE-2026-11737: Insufficient input validation vulnerability in the listed NETGEAR models allows authenticated admin Insufficient input validation vulnerability in the listed NETGEAR models allows authenticated administrators connected to the local network to make unauthorized modification to the device software and functionality.
nvd
CVE-2026-0417P4MEDIUMCVSS 4.5fixed in 1.0.12.1202026-06-09
CVE-2026-0417 [MEDIUM] CWE-20 CVE-2026-0417: Insufficient input validation vulnerability in the listed NETGEAR devices allows authenticated admin Insufficient input validation vulnerability in the listed NETGEAR devices allows authenticated administrators connected to the local network to tamper with the router's integrity.
nvd
CVE-2026-9210P4MEDIUMCVSS 4.5fixed in 1.0.12.1202026-06-09
CVE-2026-9210 [MEDIUM] CWE-20 CVE-2026-9210: Insufficient input validation vulnerability in the listed NETGEAR models allows authenticated admini Insufficient input validation vulnerability in the listed NETGEAR models allows authenticated administrators connected to the local network to make unauthorized modification of router software and functionality.
nvd
CVE-2026-0410P4MEDIUMCVSS 4.5fixed in 1.0.16.1322026-06-09
CVE-2026-0410 [MEDIUM] CWE-20 CVE-2026-0410: Authenticated administrators connected to the local network can gain elevated access to the router Authenticated administrators connected to the local network can gain elevated access to the router and make unauthorized changes to router software and functionality.
nvd
CVE-2026-11738P4MEDIUMCVSS 4.4fixed in 1.0.17.1422026-08-11
CVE-2026-11738 [MEDIUM] CWE-20 CVE-2026-11738: Insufficient input validation vulnerability in the listed NETGEAR models allows authenticated admini Insufficient input validation vulnerability in the listed NETGEAR models allows authenticated administrators connected to the local network to make unauthorized modification to router software and functionality.
nvd
CVE-2021-45670P4MEDIUMCVSS 4.8fixed in 1.0.2.722021-12-26
CVE-2021-45670 [MEDIUM] CWE-79 CVE-2021-45670: Certain NETGEAR devices are affected by stored XSS. This affects CBR40 before 2.5.0.10, EAX20 before Certain NETGEAR devices are affected by stored XSS. This affects CBR40 before 2.5.0.10, EAX20 before 1.0.0.48, EAX80 before 1.0.1.64, EX6120 before 1.0.0.64, EX6130 before 1.0.0.44, EX7500 before 1.0.0.72, R7000 before 1.0.11.116, R7900 before 1.0.4.38, R8000 before 1.0.4.68, RAX200 before 1.0.3.106, RBS40V before 2.6.1.4, RBW30 before 2.6.1.4, EX370
nvd
CVE-2021-45671P4MEDIUMCVSS 4.8fixed in 1.0.2.722021-12-26
CVE-2021-45671 [MEDIUM] CWE-79 CVE-2021-45671: Certain NETGEAR devices are affected by stored XSS. This affects CBR40 before 2.5.0.10, EAX80 before Certain NETGEAR devices are affected by stored XSS. This affects CBR40 before 2.5.0.10, EAX80 before 1.0.1.62, EX7500 before 1.0.0.72, R7900 before 1.0.4.38, R8000 before 1.0.4.68, RAX200 before 1.0.4.120, RBS40V before 2.6.1.4, RBW30 before 2.6.1.4, MR60 before 1.0.6.110, RAX20 before 1.0.2.82, RAX45 before 1.0.2.72, RAX80 before 1.0.4.120, MS60 bef
nvd
CVE-2021-45667P4MEDIUMCVSS 4.8≤ 1.0.2.722021-12-26
CVE-2021-45667 [MEDIUM] CWE-79 CVE-2021-45667: Certain NETGEAR devices are affected by stored XSS. This affects CBR40 before 2.5.0.10, EAX20 before Certain NETGEAR devices are affected by stored XSS. This affects CBR40 before 2.5.0.10, EAX20 before 1.0.0.48, EAX80 before 1.0.1.64, EX6120 before 1.0.0.64, EX6130 before 1.0.0.44, EX7500 before 1.0.0.72, R7960P before 1.4.1.66, RAX200 before 1.0.3.106, RBS40V before 2.6.1.4, RBW30 before 2.6.1.4, EX3700 before 1.0.0.90, MR60 before 1.0.6.110, R8000
nvd
CVE-2021-45669P4MEDIUMCVSS 4.8fixed in 1.0.2.722021-12-26
CVE-2021-45669 [MEDIUM] CWE-79 CVE-2021-45669: Certain NETGEAR devices are affected by stored XSS. This affects RAX200 before 1.0.3.106, MR60 befor Certain NETGEAR devices are affected by stored XSS. This affects RAX200 before 1.0.3.106, MR60 before 1.0.6.110, RAX20 before 1.0.2.82, RAX45 before 1.0.2.72, RAX80 before 1.0.3.106, MS60 before 1.0.6.110, RAX15 before 1.0.2.82, RAX50 before 1.0.2.72, RAX75 before 1.0.3.106, RBR750 before 3.2.16.6, RBR850 before 3.2.16.6, RBS750 before 3.2.16.6, RBS8
nvd
CVE-2021-45668P4MEDIUMCVSS 4.8≤ 1.0.2.722021-12-26
CVE-2021-45668 [MEDIUM] CWE-79 CVE-2021-45668: Certain NETGEAR devices are affected by stored XSS. This affects EAX20 before 1.0.0.48, EAX80 before Certain NETGEAR devices are affected by stored XSS. This affects EAX20 before 1.0.0.48, EAX80 before 1.0.1.64, EX3700 before 1.0.0.90, EX3800 before 1.0.0.90, EX6120 before 1.0.0.64, EX6130 before 1.0.0.44, EX7500 before 1.0.0.72, R7960P before 1.4.1.66, R7900P before 1.4.1.66, R8000P before 1.4.1.66, RAX15 before 1.0.2.82, RAX20 before 1.0.2.82, RAX
nvd
CVE-2021-45604P4MEDIUMCVSS 4.5fixed in 1.0.3.962021-12-26
CVE-2021-45604 [MEDIUM] CWE-787 CVE-2021-45604: Certain NETGEAR devices are affected by a stack-based buffer overflow by an authenticated user. This Certain NETGEAR devices are affected by a stack-based buffer overflow by an authenticated user. This affects CBR750 before 3.2.18.2, D6220 before 1.0.0.68, D6400 before 1.0.0.102, D8500 before 1.0.3.60, LAX20 before 1.1.6.28, MK62 before 1.0.6.116, MR60 before 1.0.6.116, MS60 before 1.0.6.116, R6300v2 before 1.0.4.50, R6400 before 1.0.1.68, R6400v2
nvd
CVE-2026-11734P4LOWCVSS 2.7fixed in 1.1.6.362026-08-11
CVE-2026-11734 [LOW] CWE-121 CVE-2026-11734: A buffer overflow vulnerability in the listed NETGEAR models allows an authenticated admin user to c A buffer overflow vulnerability in the listed NETGEAR models allows an authenticated admin user to cause the affected device to become temporarily unavailable.
nvd
Netgear Rax50 Firmware vulnerabilities | cvebase