Ocaml Opam vulnerabilities
2 known vulnerabilities affecting ocaml/opam.
Total CVEs
2
CISA KEV
0
Public exploits
0
Exploited in wild
0
Severity breakdown
HIGH1MEDIUM1
Vulnerabilities
Page 1 of 1
CVE-2026-41082P3HIGHCVSS 7.8fixed in 2.5.12026-04-16
CVE-2026-41082 [HIGH] CWE-24 CVE-2026-41082: In OCaml opam before 2.5.1, a .install field containing a destination filepath can use ../ to reach
In OCaml opam before 2.5.1, a .install field containing a destination filepath can use ../ to reach a parent directory.
nvd
CVE-2026-57825P4MEDIUMCVSS 5.7fixed in 2.5.22026-09-09
CVE-2026-57825 [MEDIUM] CWE-61 CVE-2026-57825: In the opam package before 2.5.2 for OCaml, the sandbox protection mechanism can be bypassed because
In the opam package before 2.5.2 for OCaml, the sandbox protection mechanism can be bypassed because symlinks are mishandled during use of .install files.
nvd