Opensuse Tumbleweed vulnerabilities
10 known vulnerabilities affecting opensuse/tumbleweed.
Total CVEs
10
CISA KEV
0
Public exploits
0
Exploited in wild
0
Severity breakdown
HIGH5MEDIUM5
Vulnerabilities
Page 1 of 1
CVE-2021-25315P3HIGHCVSS 7.8≥ salt, ≤ 3002.2-2.12021-03-03
CVE-2021-25315 [HIGH] CWE-287 CVE-2021-25315: CWE - CWE-287: Improper Authentication vulnerability in SUSE Linux Enterprise Server 15 SP 3; openSU
CWE - CWE-287: Improper Authentication vulnerability in SUSE Linux Enterprise Server 15 SP 3; openSUSE Tumbleweed allows local attackers to execute arbitrary code via salt without the need to specify valid credentials. This issue affects: SUSE Linux Enterprise Server 15 SP 3 salt versions prior to 3002.2-3. openSUSE Tumbleweed salt version 3002.2-2.1
nvd
CVE-2025-46810P3HIGHCVSS 8.5≥ ?, < 2.11.292025-09-02
CVE-2025-46810 [HIGH] CWE-61 CVE-2025-46810: A UNIX Symbolic Link (Symlink) Following vulnerability in the packaging of openSUSE Tumbleweed traef
A UNIX Symbolic Link (Symlink) Following vulnerability in the packaging of openSUSE Tumbleweed traefik2 allows the traefik user to escalate to root. This issue affects Tumbleweed: from ? before 2.11.29.
nvd
CVE-2020-8026P3HIGHCVSS 7.8≤ 2.6.2-4.22020-08-07
CVE-2020-8026 [HIGH] CWE-276 CVE-2020-8026: A Incorrect Default Permissions vulnerability in the packaging of inn in openSUSE Leap 15.2, openSUS
A Incorrect Default Permissions vulnerability in the packaging of inn in openSUSE Leap 15.2, openSUSE Tumbleweed, openSUSE Leap 15.1 allows local attackers with control of the new user to escalate their privileges to root. This issue affects: openSUSE Leap 15.2 inn version 2.6.2-lp152.1.26 and prior versions. openSUSE Tumbleweed inn version 2.6.2-4.2 an
nvd
CVE-2022-31250P3HIGHCVSS 7.8fixed in 6.4.2-1.1≥ keylime, < 6.4.2-1.12022-07-20
CVE-2022-31250 [HIGH] CWE-59 CVE-2022-31250: A UNIX Symbolic Link (Symlink) Following vulnerability in keylime of openSUSE Tumbleweed allows loca
A UNIX Symbolic Link (Symlink) Following vulnerability in keylime of openSUSE Tumbleweed allows local attackers to escalate from the keylime user to root. This issue affects: openSUSE Tumbleweed keylime versions prior to 6.4.2-1.1.
nvd
CVE-2026-104618P4MEDIUMCVSS 6.2≥ ?, < 278458aeb7d8f995c0e3dc9d19d2dcba50795a422026-10-15
CVE-2026-104618 [MEDIUM] CWE-732 CVE-2026-104618: On request the `sdbootutil` script creates a world-readable debug log in /var/log/sdbootutil.log. Th
On request the `sdbootutil` script creates a world-readable debug log in /var/log/sdbootutil.log. The log file is created world-readable, however, which means that arbitrary low-privileged users in the system will be able to extract secrets from it.
nvd
CVE-2024-49506P4HIGHCVSS 7.3fixed in 1.0.2fixed in 1.2.42024-11-13
CVE-2024-49506 [HIGH] CWE-377 CVE-2024-49506: Insecure creation of temporary files allows local users on systems with non-default configurations t
Insecure creation of temporary files allows local users on systems with non-default configurations to cause denial of service or set the encryption key for a filesystem
nvd
CVE-2025-53881P4MEDIUMCVSS 6.9≥ ?, < 4.98.2-lp156.248.12025-10-02
CVE-2025-53881 [MEDIUM] CWE-61 CVE-2025-53881: A UNIX Symbolic Link (Symlink) Following vulnerability in logrotate config in the exim package allow
A UNIX Symbolic Link (Symlink) Following vulnerability in logrotate config in the exim package allowed privilege escalation from mail user/group to root.This issue affects Tumbleweed: from ? before 4.98.2-lp156.248.1.
nvd
CVE-2026-104617P4MEDIUMCVSS 5.1≥ ?, < 947e9dc09ce7c36b35a868e397e30245cc5544a12026-10-15
CVE-2026-104617 [MEDIUM] CWE-522 CVE-2026-104617: There are two invocations of `qrencode` to display a QR code for scanning. These invocations leak th
There are two invocations of `qrencode` to display a QR code for scanning. These invocations leak the private data $pin / $key via /proc accessible for arbitrary low-privileged users in the system.
nvd
CVE-2024-49505P4MEDIUMCVSS 6.1fixed in 1.0832024-11-13
CVE-2024-49505 [MEDIUM] CWE-79 CVE-2024-49505: A Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability
A Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in openSUSE Tumbleweed MirrorCache allows the execution of arbitrary JS via reflected XSS in the REGEX and P parameters.
This issue affects MirrorCache before 1.083.
nvd
CVE-2025-62875P4MEDIUMCVSS 5.5fixed in 7.8.0p0-1.12025-11-20
CVE-2025-62875 [MEDIUM] CWE-754 CVE-2025-62875: An Improper Check for Unusual or Exceptional Conditions vulnerability in OpenSMTPD allows local user
An Improper Check for Unusual or Exceptional Conditions vulnerability in OpenSMTPD allows local users to crash OpenSMTPD.
This issue affects openSUSE Tumbleweed: from ? before 7.8.0p0-1.1.
nvd