Oracle Jd Edwards Enterpriseone Tools vulnerabilities
173 known vulnerabilities affecting oracle/jd_edwards_enterpriseone_tools.
Total CVEs
173
CISA KEV
2
actively exploited
Public exploits
11
Exploited in wild
7
Severity breakdown
CRITICAL33HIGH57MEDIUM78LOW5
Vulnerabilities
Page 9 of 9
CVE-2011-2325P4MEDIUMCVSS 4.0v8.982012-01-18
CVE-2011-2325 [MEDIUM] CVE-2011-2325: Unspecified vulnerability in the EnterpriseOne Tools component in Oracle JD Edwards 8.98 SP 24 allow
Unspecified vulnerability in the EnterpriseOne Tools component in Oracle JD Edwards 8.98 SP 24 allows remote authenticated users to affect confidentiality, related to Enterprise Infrastructure SEC (JDENET), a different vulnerability than CVE-2011-2326, CVE-2011-3509, and CVE-2011-3524.
nvd
CVE-2011-3524P4MEDIUMCVSS 4.0v8.982012-01-18
CVE-2011-3524 [MEDIUM] CVE-2011-3524: Unspecified vulnerability in the EnterpriseOne Tools component in Oracle JD Edwards 8.98 SP 24 allow
Unspecified vulnerability in the EnterpriseOne Tools component in Oracle JD Edwards 8.98 SP 24 allows remote authenticated users to affect confidentiality, related to Enterprise Infrastructure SEC (JDENET), a different vulnerability than CVE-2011-2325, CVE-2011-2326, and CVE-2011-3509.
nvd
CVE-2011-2326P4MEDIUMCVSS 4.0v8.982012-01-18
CVE-2011-2326 [MEDIUM] CVE-2011-2326: Unspecified vulnerability in the EnterpriseOne Tools component in Oracle JD Edwards 8.98 SP 24 allow
Unspecified vulnerability in the EnterpriseOne Tools component in Oracle JD Edwards 8.98 SP 24 allows remote authenticated users to affect confidentiality, related to Enterprise Infrastructure SEC (JDENET), a different vulnerability than CVE-2011-2325, CVE-2011-3509, and CVE-2011-3524.
nvd
CVE-2011-3509P4MEDIUMCVSS 4.0v8.982012-01-18
CVE-2011-3509 [MEDIUM] CVE-2011-3509: Unspecified vulnerability in the EnterpriseOne Tools component in Oracle JD Edwards 8.98 SP 24 allow
Unspecified vulnerability in the EnterpriseOne Tools component in Oracle JD Edwards 8.98 SP 24 allows remote authenticated users to affect confidentiality, related to Enterprise Infrastructure SEC (JDENET), a different vulnerability than CVE-2011-2325, CVE-2011-2326, and CVE-2011-3524.
nvd
CVE-2011-3514P4MEDIUMCVSS 4.0v8.982012-01-18
CVE-2011-3514 [MEDIUM] CVE-2011-3514: Unspecified vulnerability in the EnterpriseOne Tools component in Oracle JD Edwards 8.98 SP 24 allow
Unspecified vulnerability in the EnterpriseOne Tools component in Oracle JD Edwards 8.98 SP 24 allows remote authenticated users to affect integrity, related to Enterprise Infrastructure SEC (JDENET).
nvd
CVE-2026-60346P4LOWCVSS 3.7v9.2.26.32026-07-21
CVE-2026-60346 [LOW] CWE-284 CVE-2026-60346: Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD Edwards (component: Interop
Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD Edwards (component: Interoperability Security). The supported version that is affected is 9.2.26.3. Difficult to exploit vulnerability allows unauthenticated attacker with network access via JDENET to compromise JD Edwards EnterpriseOne Tools. Successful attacks of this vulnerabil
nvd
CVE-2026-60628P4LOWCVSS 3.7v9.2.26.32026-07-21
CVE-2026-60628 [LOW] CWE-284 CVE-2026-60628: Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD Edwards (component: Install
Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD Edwards (component: Installation Security). The supported version that is affected is 9.2.26.3. Difficult to exploit vulnerability allows unauthenticated attacker with access to the physical communication segment attached to the hardware where the JD Edwards EnterpriseOne Tools ex
nvd
CVE-2026-60347P4LOWCVSS 3.6v9.2.26.32026-07-21
CVE-2026-60347 [LOW] CWE-284 CVE-2026-60347: Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD Edwards (component: Enterpr
Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD Edwards (component: Enterprise Infrastructure Security). The supported version that is affected is 9.2.26.3. Difficult to exploit vulnerability allows low privileged attacker with logon to the infrastructure where JD Edwards EnterpriseOne Tools executes to compromise JD Edwards En
nvd
CVE-2024-20905P4LOWCVSS 2.7fixed in 9.2.8.02024-02-17
CVE-2024-20905 [LOW] CWE-404 CVE-2024-20905: Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD Edwards (component: Enterpr
Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD Edwards (component: Enterprise Infrastructure SEC). Supported versions that are affected are Prior to 9.2.8.0. Easily exploitable vulnerability allows high privileged attacker with network access via JDENET to compromise JD Edwards EnterpriseOne Tools. Successful attacks of this v
nvd
CVE-2024-20957P4LOWCVSS 2.7fixed in 9.2.8.12024-01-16
CVE-2024-20957 [LOW] CVE-2024-20957: Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD Edwards (component: Package
Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD Edwards (component: Package Build SEC). Supported versions that are affected are Prior to 9.2.8.1. Easily exploitable vulnerability allows high privileged attacker with network access via JDENET to compromise JD Edwards EnterpriseOne Tools. Successful attacks of this vulnerability can res
nvd
CVE-2026-46909CRITICALCVSS 9.8≥ 9.2.0.0, ≤ 9.2.26.22026-06-17
CVE-2026-46909 [CRITICAL] CWE-284 CVE-2026-46909: Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD Edwards (component: Enterpr
Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD Edwards (component: Enterprise Infrastructure Security). Supported versions that are affected are 9.2.0.0-9.2.26.2. Easily exploitable vulnerability allows unauthenticated attacker with network access via HTTP to compromise JD Edwards EnterpriseOne Tools. Successful attacks o
nvd
CVE-2026-46913CRITICALCVSS 9.3≥ 9.2.0.0, ≤ 9.2.26.22026-06-17
CVE-2026-46913 [CRITICAL] CWE-284 CVE-2026-46913: Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD Edwards (component: Install
Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD Edwards (component: Installation Security). Supported versions that are affected are 9.2.0.0-9.2.26.2. Easily exploitable vulnerability allows unauthenticated attacker with logon to the infrastructure where JD Edwards EnterpriseOne Tools executes to compromise JD Edwards Ente
nvd
CVE-2026-46910CRITICALCVSS 9.1≥ 9.2.0.0, ≤ 9.2.26.22026-06-17
CVE-2026-46910 [CRITICAL] CWE-20 CVE-2026-46910: Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD Edwards (component: Enterpr
Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD Edwards (component: Enterprise Infrastructure Security). Supported versions that are affected are 9.2.0.0-9.2.26.2. Easily exploitable vulnerability allows unauthenticated attacker with network access via HTTP to compromise JD Edwards EnterpriseOne Tools. Successful attacks of
nvd
← Previous9 / 9