Oracle Webcenter Portal vulnerabilities
155 known vulnerabilities affecting oracle/webcenter_portal.
Total CVEs
155
CISA KEV
2
actively exploited
Public exploits
10
Exploited in wild
4
Severity breakdown
CRITICAL56HIGH82MEDIUM17
Vulnerabilities
Page 8 of 8
CVE-2021-29425P3MEDIUMCVSS 4.8v12.2.1.3.0v12.2.1.4.02021-04-13
CVE-2021-29425 [MEDIUM] CWE-20 CVE-2021-29425: In Apache Commons IO before 2.7, When invoking the method FileNameUtils.normalize with an improper i
In Apache Commons IO before 2.7, When invoking the method FileNameUtils.normalize with an improper input string, like "//../foo", or "\\..\foo", the result would be the same value, thus possibly providing access to files in the parent directory, but not further above (thus "limited" path traversal), if the calling code would use the result to constru
nvd
CVE-2018-8032P4MEDIUMCVSS 6.1v12.2.1.3.02018-08-02
CVE-2018-8032 [MEDIUM] CWE-79 CVE-2018-8032: Apache Axis 1.x up to and including 1.4 is vulnerable to a cross-site scripting (XSS) attack in the
Apache Axis 1.x up to and including 1.4 is vulnerable to a cross-site scripting (XSS) attack in the default servlet/services.
nvd
CVE-2020-14552P4MEDIUMCVSS 6.8v11.1.1.9.0v12.2.1.3.0+1 more2020-07-15
CVE-2020-14552 [MEDIUM] CVE-2020-14552: Vulnerability in the Oracle WebCenter Portal product of Oracle Fusion Middleware (component: Securit
Vulnerability in the Oracle WebCenter Portal product of Oracle Fusion Middleware (component: Security Framework). Supported versions that are affected are 11.1.1.9.0, 12.2.1.3.0 and 12.2.1.4.0. Easily exploitable vulnerability allows low privileged attacker with network access via HTTP to compromise Oracle WebCenter Portal. Successful attacks require human
nvd
CVE-2018-3101P4MEDIUMCVSS 5.3v11.1.1.9.0v12.2.1.2.0+1 more2018-07-18
CVE-2018-3101 [MEDIUM] CVE-2018-3101: Vulnerability in the Oracle WebCenter Portal component of Oracle Fusion Middleware (subcomponent: Po
Vulnerability in the Oracle WebCenter Portal component of Oracle Fusion Middleware (subcomponent: Portlet Services). Supported versions that are affected are 11.1.1.9.0, 12.2.1.2.0 and 12.2.1.3.0. Easily exploitable vulnerability allows unauthenticated attacker with network access via HTTP to compromise Oracle WebCenter Portal. Successful attacks of this vuln
nvd
CVE-2018-3254P4MEDIUMCVSS 5.3v11.1.1.9.0v12.2.1.3.02018-10-17
CVE-2018-3254 [MEDIUM] CVE-2018-3254: Vulnerability in the Oracle WebCenter Portal component of Oracle Fusion Middleware (subcomponent: We
Vulnerability in the Oracle WebCenter Portal component of Oracle Fusion Middleware (subcomponent: WebCenter Spaces Application). Supported versions that are affected are 11.1.1.9.0 and 12.2.1.3.0. Easily exploitable vulnerability allows unauthenticated attacker with network access via HTTP to compromise Oracle WebCenter Portal. Successful attacks of this vuln
nvd
CVE-2019-2427P4MEDIUMCVSS 5.3v11.1.1.9.0v12.2.1.3.02019-01-16
CVE-2019-2427 [MEDIUM] CVE-2019-2427: Vulnerability in the Oracle WebCenter Portal component of Oracle Fusion Middleware (subcomponent: We
Vulnerability in the Oracle WebCenter Portal component of Oracle Fusion Middleware (subcomponent: WebCenter Spaces Application). Supported versions that are affected are 11.1.1.9.0 and 12.2.1.3.0. Easily exploitable vulnerability allows unauthenticated attacker with network access via HTTP to compromise Oracle WebCenter Portal. Successful attacks of this vuln
nvd
CVE-2017-15707P4MEDIUMCVSS 6.2v12.2.1.2.0v12.2.1.3.02017-12-01
CVE-2017-15707 [MEDIUM] CWE-20 CVE-2017-15707: In Apache Struts 2.5 to 2.5.14, the REST Plugin is using an outdated JSON-lib library which is vulne
In Apache Struts 2.5 to 2.5.14, the REST Plugin is using an outdated JSON-lib library which is vulnerable and allow perform a DoS attack using malicious request with specially crafted JSON payload.
nvd
CVE-2020-9281P4MEDIUMCVSS 6.1v11.1.1.9.0v12.2.1.3.0+1 more2020-03-07
CVE-2020-9281 [MEDIUM] CWE-79 CVE-2020-9281: A cross-site scripting (XSS) vulnerability in the HTML Data Processor for CKEditor 4.0 before 4.14 a
A cross-site scripting (XSS) vulnerability in the HTML Data Processor for CKEditor 4.0 before 4.14 allows remote attackers to inject arbitrary web script through a crafted "protected" comment (with the cke_protected syntax).
nvd
CVE-2019-10219P4MEDIUMCVSS 6.1v12.2.1.3.0v12.2.1.4.02019-11-08
CVE-2019-10219 [MEDIUM] CWE-79 CVE-2019-10219: A vulnerability was found in Hibernate-Validator. The SafeHtml validator annotation fails to properl
A vulnerability was found in Hibernate-Validator. The SafeHtml validator annotation fails to properly sanitize payloads consisting of potentially malicious code in HTML comments and instructions. This vulnerability can result in an XSS attack.
nvd
CVE-2021-41165P4MEDIUMCVSS 5.4v12.2.1.3.0v12.2.1.4.02021-11-17
CVE-2021-41165 [MEDIUM] CWE-79 CVE-2021-41165: CKEditor4 is an open source WYSIWYG HTML editor. In affected version a vulnerability has been discov
CKEditor4 is an open source WYSIWYG HTML editor. In affected version a vulnerability has been discovered in the core HTML processing module and may affect all plugins used by CKEditor 4. The vulnerability allowed to inject malformed comments HTML bypassing content sanitization, which could result in executing JavaScript code. It affects all users usi
nvd
CVE-2019-12415P4MEDIUMCVSS 5.5v12.2.1.3.0v12.2.1.4.02019-10-23
CVE-2019-12415 [MEDIUM] CWE-611 CVE-2019-12415: In Apache POI up to 4.1.0, when using the tool XSSFExportToXml to convert user-provided Microsoft Ex
In Apache POI up to 4.1.0, when using the tool XSSFExportToXml to convert user-provided Microsoft Excel documents, a specially crafted document can allow an attacker to read files from the local filesystem or from internal network resources via XML External Entity (XXE) Processing.
nvd
CVE-2021-41164P4MEDIUMCVSS 5.4v12.2.1.3.0v12.2.1.4.02021-11-17
CVE-2021-41164 [MEDIUM] CWE-79 CVE-2021-41164: CKEditor4 is an open source WYSIWYG HTML editor. In affected versions a vulnerability has been disco
CKEditor4 is an open source WYSIWYG HTML editor. In affected versions a vulnerability has been discovered in the Advanced Content Filter (ACF) module and may affect all plugins used by CKEditor 4. The vulnerability allowed to inject malformed HTML bypassing content sanitization, which could result in executing JavaScript code. It affects all users us
nvd
CVE-2020-9489P4MEDIUMCVSS 5.5v12.2.1.3.0v12.2.1.4.02020-04-27
CVE-2020-9489 [MEDIUM] CWE-835 CVE-2020-9489: A carefully crafted or corrupt file may trigger a System.exit in Tika's OneNote Parser. Crafted or c
A carefully crafted or corrupt file may trigger a System.exit in Tika's OneNote Parser. Crafted or corrupted files can also cause out of memory errors and/or infinite loops in Tika's ICNSParser, MP3Parser, MP4Parser, SAS7BDATParser, OneNoteParser and ImageParser. Apache Tika users should upgrade to 1.24.1 or later. The vulnerabilities in the MP4Parser
nvd
CVE-2021-28657P4MEDIUMCVSS 5.5v12.2.1.3.0v12.2.1.4.02021-03-31
CVE-2021-28657 [MEDIUM] CWE-835 CVE-2021-28657: A carefully crafted or corrupt file may trigger an infinite loop in Tika's MP3Parser up to and inclu
A carefully crafted or corrupt file may trigger an infinite loop in Tika's MP3Parser up to and including Tika 1.25. Apache Tika users should upgrade to 1.26 or later.
nvd
CVE-2024-20992P4MEDIUMCVSS 4.4v12.2.1.4.02024-04-16
CVE-2024-20992 [MEDIUM] CWE-284 CVE-2024-20992: Vulnerability in the Oracle WebCenter Portal product of Oracle Fusion Middleware (component: Content
Vulnerability in the Oracle WebCenter Portal product of Oracle Fusion Middleware (component: Content integration). The supported version that is affected is 12.2.1.4.0. Difficult to exploit vulnerability allows low privileged attacker with network access via HTTP to compromise Oracle WebCenter Portal. Successful attacks require human interaction fro
nvd
← Previous8 / 8