cbcvebase.
CVE-2026-68570
published 2026-09-14

CVE-2026-68570: Incorrect Authorization vulnerability in Apache Doris allows an authenticated user to bypass privilege checks and access data they are not authorized to read…

PriorityP340medium6.5CVSS 3.1
AVNACLPRLUINSUCHINAN
EPSS
0.38%
31.0th percentile
Incorrect Authorization vulnerability in Apache Doris allows an authenticated user to bypass privilege checks and access data they are not authorized to read, resulting in unauthorized disclosure of information. This issue affects Apache Doris: from 2.0.0 through 2.1.*, from 3.0.0 through 3.0.*, from 4.0.0 before 4.0.8, and from 4.1.0 before 4.1.4. Users are recommended to upgrade to a fixed release (4.0.8 or 4.1.4), which fixes the issue.

Affected

4 ranges
VendorProductVersion rangeFixed in
apache_software_foundationapache_doris2.0.0 – 2.1.*—
apache_software_foundationapache_doris3.0.0 – 3.0.*—
apache_software_foundationapache_doris>= 4.0.0 < 4.0.84.0.8
apache_software_foundationapache_doris>= 4.1.0 < 4.1.44.1.4
Stop checking back — get the weekly exploitation signal.

Every Monday: what got weaponized or added to CISA KEV in the last seven days — each CVE cross-linked to its PoC, Nuclei template, and detection rule. Free, one email a week, unsubscribe in one click.