cbcvebase.
CVE-2026-72524
published 2026-09-14

CVE-2026-72524: Incorrect Authorization vulnerability in Apache Doris allows an authenticated user to bypass privilege checks and access or modify data they are not authorized…

PriorityP355high8.8CVSS 3.1
AVNACLPRLUINSUCHIHAH
EPSS
0.47%
39.6th percentile
Incorrect Authorization vulnerability in Apache Doris allows an authenticated user to bypass privilege checks and access or modify data they are not authorized to. This issue affects Apache Doris: from 3.1.0 through 3.1.*, from 4.0.0 through 4.0.7, and from 4.1.0 through 4.1.3. Users are recommended to upgrade to a fixed release (4.0.8 or 4.1.4), which fixes the issue.

Affected

3 ranges
VendorProductVersion rangeFixed in
apache_software_foundationapache_doris3.1.0 – 3.1.*—
apache_software_foundationapache_doris4.0.0 – 4.0.7—
apache_software_foundationapache_doris4.1.0 – 4.1.3—
Stop checking back — get the weekly exploitation signal.

Every Monday: what got weaponized or added to CISA KEV in the last seven days — each CVE cross-linked to its PoC, Nuclei template, and detection rule. Free, one email a week, unsubscribe in one click.